← Back to team overview

kernel-packages team mailing list archive

[Bug 1173279] Re: 1969:2062 Atheros AR8152 v2.0 Fast Ethernet (rev c1) stops working after some minutes


The problem in ubuntu 13.04 is the network manager...in WIFI no problem.
The problem is only with the cable connection.

If i Unplug-Replug the cable the network works again...for only 1-2

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  1969:2062 Atheros AR8152 v2.0 Fast Ethernet (rev c1) stops working
  after some minutes

Status in The Linux Kernel:
Status in “linux” package in Ubuntu:

Bug description:
  After some minutes of booting up the ethernet card stops working without any evident reason. The same situation was described in the old Bug #680239 over kernel 2.6.35.
  It works correctly in Ubuntu 12.04.2 and it worked without any problem in 12.10. Haven't tried with a clean installation (this was upgraded from 12.10), will try from a live media later.

  WORKAROUND: When I disable the Wi-Fi the problem disappears.

  ProblemType: Bug
  DistroRelease: Ubuntu 13.04
  Package: linux-image-3.8.0-19-generic 3.8.0-19.29
  ProcVersionSignature: Ubuntu 3.8.0-19.29-generic 3.8.8
  Uname: Linux 3.8.0-19-generic x86_64
  NonfreeKernelModules: fglrx
  ApportVersion: 2.9.2-0ubuntu8
  Architecture: amd64
   /dev/snd/controlC1:  xf         2061 F.... pulseaudio
  Date: Fri Apr 26 18:23:53 2013
  HibernationDevice: RESUME=UUID=6d531763-ff5a-41f4-aa32-86a9981170c2
  InstallationDate: Installed on 2012-10-18 (189 days ago)
  InstallationMedia: Ubuntu 12.10 "Quantal Quetzal" - Release amd64 (20121017.5)
  MachineType: Acer AO722
  MarkForUpload: True
   PATH=(custom, no user)
  ProcFB: 0 VESA VGA
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.8.0-19-generic root=UUID=80518144-078c-4a1a-a0d8-23942013ee75 ro quiet splash vt.handoff=7
   linux-restricted-modules-3.8.0-19-generic N/A
   linux-backports-modules-3.8.0-19-generic  N/A
   linux-firmware                            1.106
  SourcePackage: linux
  UpgradeStatus: Upgraded to raring on 2013-04-25 (0 days ago)
  dmi.bios.date: 12/06/2011
  dmi.bios.vendor: Acer
  dmi.bios.version: V1.08
  dmi.board.asset.tag: Base Board Asset Tag
  dmi.board.name: JE10-BZ
  dmi.board.vendor: Acer
  dmi.board.version: Base Board Version
  dmi.chassis.type: 10
  dmi.chassis.vendor: Acer
  dmi.chassis.version: V1.08
  dmi.modalias: dmi:bvnAcer:bvrV1.08:bd12/06/2011:svnAcer:pnAO722:pvrV1.08:rvnAcer:rnJE10-BZ:rvrBaseBoardVersion:cvnAcer:ct10:cvrV1.08:
  dmi.product.name: AO722
  dmi.product.version: V1.08
  dmi.sys.vendor: Acer

To manage notifications about this bug go to: