← Back to team overview

kernel-packages team mailing list archive

[Bug 1087460] Re: error on nvidia drivers


Hello Christopher,

in the system config there are several options to change several items. One of those is the option to change the graphics driver. By default, the graphics driver is the one recommended by the Ubuntu team. I've tried one of those and the computer freezed, completely.
The screen is still badly. As I can't use or change the graphic, I'm leaving the Ubuntu.

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  error on nvidia drivers

Status in “linux” package in Ubuntu:

Bug description:
  I´m using ubuntu 12.04 LTS. I've made the updates of the kernel on
  "quantal". After that the graphics are very badly on screen, the
  letters won't appear or with a shadow and I can't read them.

  I've tried to activate the nvidia drivers (beta release) and the
  computer hanged up. I've to install all over again (10.04, upgrade to
  12.04 and so on).

  Right now, I didn't activate any graphic driver and seems to be
  right... let's see!

  Best regards.
  AlsaVersion: Advanced Linux Sound Architecture Driver Version 1.0.24.
  ApportVersion: 2.0.1-0ubuntu15
  Architecture: i386
   **** List of CAPTURE Hardware Devices ****
   card 0: Intel [HDA Intel], device 0: CONEXANT Analog [CONEXANT Analog]
     Subdevices: 1/1
     Subdevice #0: subdevice #0
   /dev/snd/controlC0:  bretes     1846 F.... pulseaudio
   Card hw:0 'Intel'/'HDA Intel at 0xf4500000 irq 47'
     Mixer name	: 'Conexant CX20549 (Venice)'
     Components	: 'HDA:14f15045,1631c103,00100100'
     Controls      : 20
     Simple ctrls  : 9
  DistroRelease: Ubuntu 12.04
  HibernationDevice: RESUME=UUID=e95e4d1d-27a2-4941-9b31-8e2887c9810f
  InstallationMedia: Ubuntu 10.04.4 LTS "Lucid Lynx" - Release i386 (20120214.2)
  MachineType: Packard Bell BV EasyNote MB65
  MarkForUpload: True
  Package: linux (not installed)
   PATH=(custom, no user)
  ProcFB: 0 nouveaufb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.2.0-34-generic root=UUID=63bcbeca-5732-4103-aefa-da2ad68a1277 ro quiet splash vt.handoff=7
  ProcVersionSignature: Ubuntu 3.2.0-34.53-generic 3.2.33
   linux-restricted-modules-3.2.0-34-generic N/A
   linux-backports-modules-3.2.0-34-generic  N/A
   linux-firmware                            1.79.1
   0: phy0: Wireless LAN
   	Soft blocked: no
   	Hard blocked: no
  Tags:  precise running-unity
  Uname: Linux 3.2.0-34-generic i686
  UpgradeStatus: Upgraded to precise on 2012-12-06 (4 days ago)
  UserGroups: adm admin cdrom dialout lpadmin plugdev sambashare
  dmi.bios.date: 04/25/2007
  dmi.bios.vendor: Phoenix Technologies LTD
  dmi.bios.version: PB23A01
  dmi.board.name: PB2
  dmi.board.vendor: Packard Bell BV
  dmi.board.version: Not Applicable
  dmi.chassis.asset.tag: No Asset Tag
  dmi.chassis.type: 1
  dmi.chassis.vendor: Packard Bell BV
  dmi.chassis.version: N/A
  dmi.modalias: dmi:bvnPhoenixTechnologiesLTD:bvrPB23A01:bd04/25/2007:svnPackardBellBV:pnEasyNoteMB65:pvrPB87Q00110:rvnPackardBellBV:rnPB2:rvrNotApplicable:cvnPackardBellBV:ct1:cvrN/A:
  dmi.product.name: EasyNote MB65
  dmi.product.version: PB87Q00110
  dmi.sys.vendor: Packard Bell BV

To manage notifications about this bug go to: