← Back to team overview

kernel-packages team mailing list archive

[Bug 926627] Re: very long boot time after power off


It's nice to see that someone still care about this old bug but
unfortunately I neither have the mainboard nor the old ide hdd any more.

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  very long boot time after power off

Status in “linux” package in Ubuntu:

Bug description:
  After installing ubuntu 10.04 the system runs very fine and restarting worked. But after a shutdown the system won't boot and I get a busybox with the message root-device uuid ... not found. After a reboot all were fine again. But after every shutdown the error is back.
  So I set in grub.cfg GRUB_DISABLE_LINUX_UUID=true. After that I won't get the root-device not found error but booting the system after a power off took more than 5 minutes. After a restart the system is ready to use in less than 1 minute.
  I tried some boot options like acpi=off and all_gerneric_ide without any success.
  There are some errors while starting the system after a power off that don't appear after a restart:

  [   31.816037] ata1.00: exception Emask 0x0 SAct 0x0 SErr 0x0 action 0x6 frozen
  [   31.816098] ata1.00: failed command: READ DMA
  [   31.816155] ata1.00: cmd c8/00:08:00:5f:64/00:00:00:00:00/e2 tag 0 dma 4096 in
  [   31.816157]          res 40/00:00:00:00:00/00:00:00:00:00/00 Emask 0x4 (timeout)
  [   31.816281] ata1.00: status: { DRDY }
  [   36.856010] ata1: link is slow to respond, please be patient (ready=0)
  [   41.840007] ata1: device not ready (errno=-16), forcing hardreset
  [   41.840063] ata1: soft resetting link
  [   42.004479] ata1: nv_mode_filter: 0x3f39f&0x3f39f->0x3f39f, BIOS=0x3f000 (0xc6000000) ACPI=0x3f01f (20:600:0x13)
  [   42.020416] ata1.00: configured for UDMA/100
  [   42.020469] ata1.00: device reported invalid CHS sector 0
  [   42.020527] ata1: EH complete

  The bug was there directly after installing ubuntu 10.04.3 and is
  still there with kernel 2.6.32-38.

  ProblemType: Bug
  DistroRelease: Ubuntu 10.04
  Package: linux-image-2.6.32-38-generic 2.6.32-38.83
  Regression: No
  Reproducible: Yes
  ProcVersionSignature: Ubuntu 2.6.32-38.83-generic
  Uname: Linux 2.6.32-38-generic i686
  AlsaVersion: Advanced Linux Sound Architecture Driver Version 1.0.21.
  Architecture: i386
   /dev/snd/controlC0:  internet   1151 F.... pulseaudio
  CRDA: Error: [Errno 2] Datei oder Verzeichnis nicht gefunden
   Card hw:0 'CK804'/'NVidia CK804 with ALC850 at irq 20'
     Mixer name	: 'Realtek ALC850 rev 0'
     Components	: 'AC97a:414c4790'
     Controls      : 42
     Simple ctrls  : 27
   [   16.061506] ppdev: user-space parallel port driver
   [   16.539004] [drm] nouveau 0000:05:00.0: Allocating FIFO number 1
   [   16.539704] [drm] nouveau 0000:05:00.0: nouveau_channel_alloc: initialised FIFO 1
   [   26.340030] eth1: no IPv6 routers present
  Date: Sat Feb  4 12:34:32 2012
  HibernationDevice: RESUME=UUID=c868ab4f-a2c6-484a-8279-562bda8311fc
  InstallationMedia: Ubuntu 10.04.3 LTS "Lucid Lynx" - Release i386 (20110720.1)
   lo        no wireless extensions.

   eth1      no wireless extensions.
   Bus 002 Device 003: ID 046d:c313 Logitech, Inc.
   Bus 002 Device 002: ID 046d:c01e Logitech, Inc. MX518 Optical Mouse
   Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
  ProcCmdLine: BOOT_IMAGE=/boot/vmlinuz-2.6.32-38-generic root=/dev/sda1 ro
  RelatedPackageVersions: linux-firmware 1.34.7

  SourcePackage: linux
  dmi.bios.date: 10/22/2008
  dmi.bios.vendor: Award Software International, Inc.
  dmi.bios.version: F6
  dmi.board.name: GA-K8NE
  dmi.board.vendor: Gigabyte Technology Co., Ltd.
  dmi.board.version: x.x
  dmi.modalias: dmi:bvnAwardSoftwareInternational,Inc.:bvrF6:bd10/22/2008:svn:pn:pvr:rvnGigabyteTechnologyCo.,Ltd.:rnGA-K8NE:rvrx.x:

To manage notifications about this bug go to: