← Back to team overview

kernel-packages team mailing list archive

[Bug 1407785] Re: Can't enable both Right click and Multi-Touch in ElanTech touchpad.


i don't know what you mean "allowed me to test the issue". I installed
it, i reboot, i tried through settings, gpointing unity tweak tool.

But as many times i tried it didn't work...

I only hope that with 15.04 it will be fixed or i will install to that
laptop windows 10.

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  Can't enable both Right click and Multi-Touch in ElanTech touchpad.

Status in linux package in Ubuntu:

Bug description:
  I tried everything i found in askubuntu and google search but the
  problem was the same.

  I would have only right click and not two fingers scroll OR only 2
  fingers scroll and no right click of the Elantech touchpad.

  Exactly as described here by another person: http://askubuntu.com/questions/547410/14-04-how-to-enable-both-right-click-and-multi-touch-in-elantech-touchpad
  ApportVersion: 2.14.7-0ubuntu8
  Architecture: amd64
   /dev/snd/controlC0:  tina       1972 F.... pulseaudio
  CurrentDesktop: Unity
  DistroRelease: Ubuntu 14.10
  HibernationDevice: RESUME=UUID=9928b9e7-93e7-424f-8ffa-8fa819f5bec1
  InstallationDate: Installed on 2015-01-03 (2 days ago)
  InstallationMedia: Ubuntu 14.04 LTS "Trusty Tahr" - Release amd64 (20140417)
  MachineType: LENOVO 80G0
  Package: linux (not installed)
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.16.0-28-generic.efi.signed root=UUID=d38ce6b9-a2f8-4c69-a375-9546350431db ro quiet splash vt.handoff=7
  ProcVersionSignature: Ubuntu 3.16.0-28.38-generic 3.16.7-ckt1
   linux-restricted-modules-3.16.0-28-generic N/A
   linux-backports-modules-3.16.0-28-generic  N/A
   linux-firmware                             1.138
  Tags:  utopic
  Uname: Linux 3.16.0-28-generic x86_64
  UpgradeStatus: Upgraded to utopic on 2015-01-05 (0 days ago)
  UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo
  _MarkForUpload: True
  dmi.bios.date: 10/21/2014
  dmi.bios.vendor: LENOVO
  dmi.bios.version: A7CN43WW
  dmi.board.asset.tag: NO Asset Tag
  dmi.board.name: Lancer 5A6
  dmi.board.vendor: LENOVO
  dmi.board.version: NANANANANO DPK
  dmi.chassis.asset.tag: NO Asset Tag
  dmi.chassis.type: 10
  dmi.chassis.vendor: LENOVO
  dmi.chassis.version: Lenovo G50-30
  dmi.modalias: dmi:bvnLENOVO:bvrA7CN43WW:bd10/21/2014:svnLENOVO:pn80G0:pvrLenovoG50-30:rvnLENOVO:rnLancer5A6:rvrNANANANANODPK:cvnLENOVO:ct10:cvrLenovoG50-30:
  dmi.product.name: 80G0
  dmi.product.version: Lenovo G50-30
  dmi.sys.vendor: LENOVO

To manage notifications about this bug go to: