← Back to team overview

kernel-packages team mailing list archive

[Bug 1392024] Re: Backlight control not working Dell Insprion Mini 10


[Expired for linux (Ubuntu) because there has been no activity for 60

** Changed in: linux (Ubuntu)
       Status: Incomplete => Expired

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  Backlight control not working Dell Insprion Mini 10

Status in linux package in Ubuntu:

Bug description:
  Since my upgrade from Lubuntu 14.04 to 14.10, my backlight controls
  (hotkeys to increase/decrease brightness) no longer work on my Dell
  Inspiron Mini 10. With 14.04 and earlier versions there was no

  There are entries under /sys/class/backlight. I have also tried
  booting with acpi_backlight=vendor. After rebooting with that option,
  there was a dell entry under /sys/class/backlight, but this didn't fix
  the problem.

  Trying to pass brightness values to the files under
  /sys/class/backlight didn't change brightness either (I believe I
  tried all of them).

  I'll try to add the attachments recommended by
  https://wiki.ubuntu.com/Kernel/Debugging/Backlight in a moment.

  ProblemType: Bug
  DistroRelease: Ubuntu 14.10
  Package: linux-image-3.16.0-24-generic 3.16.0-24.32
  ProcVersionSignature: Ubuntu 3.16.0-24.32-generic 3.16.4
  Uname: Linux 3.16.0-24-generic i686
  ApportVersion: 2.14.7-0ubuntu8
  Architecture: i386
   /dev/snd/controlC0:  rb706      1823 F.... lxpanel
  CRDA: Error: [Errno 2] Datei oder Verzeichnis nicht gefunden: 'iw'
  CurrentDesktop: LXDE
  Date: Wed Nov 12 20:22:11 2014
  HibernationDevice: RESUME=UUID=85e4a4ec-638f-4cac-820e-4f458beed81c
  InstallationDate: Installed on 2013-09-16 (422 days ago)
  InstallationMedia: Lubuntu 13.04 "Raring Ringtail" - Release i386 (20130423.1)
  MachineType: Dell Inc. Inspiron 1010
  ProcFB: 0 psbdrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.16.0-24-generic root=UUID=9116d68a-2def-4507-83f0-9e895e68e835 ro quiet splash vt.handoff=7
  PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No PulseAudio daemon running, or not running as session daemon.
   linux-restricted-modules-3.16.0-24-generic N/A
   linux-backports-modules-3.16.0-24-generic  N/A
   linux-firmware                             1.138
  SourcePackage: linux
  UpgradeStatus: Upgraded to utopic on 2014-11-10 (2 days ago)
  dmi.bios.date: 07/23/2009
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: A07
  dmi.board.name: 0R990K
  dmi.board.vendor: Dell Inc.
  dmi.board.version: A07
  dmi.chassis.asset.tag: **********
  dmi.chassis.type: 8
  dmi.chassis.vendor: Dell Inc.
  dmi.chassis.version: A07
  dmi.modalias: dmi:bvnDellInc.:bvrA07:bd07/23/2009:svnDellInc.:pnInspiron1010:pvrA07:rvnDellInc.:rn0R990K:rvrA07:cvnDellInc.:ct8:cvrA07:
  dmi.product.name: Inspiron 1010
  dmi.product.version: A07
  dmi.sys.vendor: Dell Inc.

To manage notifications about this bug go to: