← Back to team overview

kernel-packages team mailing list archive

[Bug 1410193] Re: Touchpad undetected in Gigabyte P35W laptop


I can confirm that the bug exists (same laptop model as Ricardo).
I've tried both the stock kernel of Ubuntu 14.04.1 (updated), and 3.19 rc5 from kernel.ubuntu.com.
I've also tried 14.10 with no-go.

@ricardolotr do you just have to downgrade 14.04 to 3.13.0-44-generic
and it just works, or did you have to do anything more? Can you specify
any additional information that you think might be relevant. Did it
start working after, maybe, after you installed a new CUDA driver, or
something else.

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  Touchpad undetected in Gigabyte P35W laptop

Status in linux package in Ubuntu:

Bug description:
  The touchpad is just not in the list of devices and doesn't respond at
  all. The laptop is the Gigabyte P35W v2
  (http://www.gigabyte.com/products/product-page.aspx?pid=5032) and I'm
  using ubuntu 14.04. As I can't attach more than one file, here's the
  version as required, and the attached lspci log:

  lsb_release -rd:
  Description:	Ubuntu 14.04.1 LTS
  Release:	14.04

  cat /proc/version_signature:
  Ubuntu 3.13.0-44.73-generic 3.13.11-ckt12
  ApportVersion: 2.14.1-0ubuntu3.6
  Architecture: amd64
   /dev/snd/controlC1:  ricardo    2320 F.... pulseaudio
   /dev/snd/controlC0:  ricardo    2320 F.... pulseaudio
  CurrentDesktop: Unity
  DistroRelease: Ubuntu 14.04
  HibernationDevice: RESUME=UUID=3b5c8faf-9bf2-4aa2-9e99-32dff329c313
  InstallationDate: Installed on 2014-12-20 (23 days ago)
  InstallationMedia: Ubuntu 14.04.1 LTS "Trusty Tahr" - Release amd64 (20140722.2)
  MachineType: GIGABYTE P35V2
  Package: linux (not installed)
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-3.13.0-44-generic.efi.signed root=/dev/mapper/ubuntu--vg-root ro quiet splash vt.handoff=7
  ProcVersionSignature: Ubuntu 3.13.0-44.73-generic 3.13.11-ckt12
   linux-restricted-modules-3.13.0-44-generic N/A
   linux-backports-modules-3.13.0-44-generic  N/A
   linux-firmware                             1.127.11
  Tags:  trusty
  Uname: Linux 3.13.0-44-generic x86_64
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo
  _MarkForUpload: True
  dmi.bios.date: 07/22/2014
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: FB0B
  dmi.board.asset.tag: NONE
  dmi.board.name: P35V2
  dmi.board.vendor: GIGABYTE
  dmi.board.version: 1.0
  dmi.chassis.asset.tag: To Be Filled By O.E.M.
  dmi.chassis.type: 10
  dmi.chassis.vendor: To Be Filled By O.E.M.
  dmi.chassis.version: To Be Filled By O.E.M.
  dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvrFB0B:bd07/22/2014:svnGIGABYTE:pnP35V2:pvr1.0:rvnGIGABYTE:rnP35V2:rvr1.0:cvnToBeFilledByO.E.M.:ct10:cvrToBeFilledByO.E.M.:
  dmi.product.name: P35V2
  dmi.product.version: 1.0
  dmi.sys.vendor: GIGABYTE

To manage notifications about this bug go to: