← Back to team overview

kernel-packages team mailing list archive

[Bug 1328395] Re: WiFi problem ubuntu 13.10 14.04


[Expired for linux (Ubuntu) because there has been no activity for 60

** Changed in: linux (Ubuntu)
       Status: Incomplete => Expired

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  WiFi problem ubuntu 13.10 14.04

Status in linux package in Ubuntu:

Bug description:
  I am running Lenovo Thinkpad (dual boot Win7 and Ubuntu; Intel)- Wifi worked well on 12.04, 12.10 and 13.04.
  Since 13.10 and now on 14.04 Wifi connection runs very slow.
  I have bought a new wireless router and the problems continues.
  The router simply disappears and even booting in windows 7 does not find the wifi router.
  If I ran only in win 7 after switching off the PC everything is normal and the connection speed is constant.
  ApportVersion: 2.14.1-0ubuntu3.5
  Architecture: amd64
   /dev/snd/controlC0:  momchi44   2060 F.... pulseaudio
  CurrentDesktop: Unity
  DistroRelease: Ubuntu 14.04
  EcryptfsInUse: Yes
  InstallationDate: Installed on 2014-06-08 (163 days ago)
  InstallationMedia: Ubuntu 14.04 LTS "Trusty Tahr" - Release amd64 (20140417)
   Bus 002 Device 003: ID 04f2:b27c Chicony Electronics Co., Ltd
   Bus 002 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
   Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
   Bus 001 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
  MachineType: LENOVO 12984WG
  Package: linux (not installed)
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.13.0-39-generic root=UUID=839407ba-fe38-4074-bfdd-d98cda56f9c2 ro quiet splash vt.handoff=7
  ProcVersionSignature: Ubuntu 3.13.0-39.66-generic
   linux-restricted-modules-3.13.0-39-generic N/A
   linux-backports-modules-3.13.0-39-generic  N/A
   linux-firmware                             1.127.8
  Tags:  trusty
  Uname: Linux 3.13.0-39-generic x86_64
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dip lpadmin netdev plugdev sambashare sudo
  _MarkForUpload: True
  dmi.bios.date: 07/16/2013
  dmi.bios.vendor: LENOVO
  dmi.bios.version: 8NET37WW (1.21 )
  dmi.board.asset.tag: Not Available
  dmi.board.name: 12984WG
  dmi.board.vendor: LENOVO
  dmi.board.version: Not Available
  dmi.chassis.asset.tag: No Asset Information
  dmi.chassis.type: 10
  dmi.chassis.vendor: LENOVO
  dmi.chassis.version: Not Available
  dmi.modalias: dmi:bvnLENOVO:bvr8NET37WW(1.21):bd07/16/2013:svnLENOVO:pn12984WG:pvrThinkPadEdgeE320:rvnLENOVO:rn12984WG:rvrNotAvailable:cvnLENOVO:ct10:cvrNotAvailable:
  dmi.product.name: 12984WG
  dmi.product.version: ThinkPad Edge E320
  dmi.sys.vendor: LENOVO

To manage notifications about this bug go to: