← Back to team overview

kernel-packages team mailing list archive

[Bug 1411361] Re: kernel 3.13.0-44 doesn't poweroff (shutdown) with WoL enabled


I have the same problem with 3.13.0-46.
The P9D-X mobo simply does not power off if WoL is enabled.
I tried to go back to 0-45 and 0-44 but they all show the problem.
The last working kernel is 3.13.0-43.
We are now 3 kernel later and the problem is still there.

My  lsb_release -rd  shows:
Description:    Ubuntu 14.04.2 LTS
Release:        14.04

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux-lts-trusty in Ubuntu.

  kernel  3.13.0-44  doesn't poweroff (shutdown) with WoL enabled

Status in linux-lts-trusty package in Ubuntu:

Bug description:
  This bug is similar to Bug #1346269.
  I successfully used to use WoL (wake on lan) since Sep. 2014 with Ubuntu 14.04.1 LTS on my ASUS P9D-X Server.
  After I updated to kernel 3.13.0-44  this feature broke and my server always restarted when I issued a 'poweroff'.
  I disabled WoL for PCI and PCIe in the APM settings in BIOS and poweroff worked as it should, but then Wake on LAN is gone which is not a nice setting for a server in a closet.
  So I reverted to 3.13.0-43 and the problem was gone.
  Thus something in kernel -44 must have changed to the worse.
  Please check what has happened and fix this issue again in upcoming kernel releases.

  #lsb_release -rd
  Description:    Ubuntu 14.04.1 LTS
  Release:        14.04

To manage notifications about this bug go to: