← Back to team overview

kernel-packages team mailing list archive

[Bug 1435898] Re: Can not start (kde5) Desktop: Intel driver Failure


I have tested the 3.18 kernel from the repo and the problem remains. The
oops messages are also the same. Since kde has worked with 3.18 in the
past this seems very odd.

I have tried to reset the settings in kde and see if that helps, but no
luck with that.

It could be that the kernel oops are only fatal to kde with the latest
kde updates. Or it could be that the kernel oops are completly unrelated
to my login problem ...

Do you have an idea what I could do to localize the problem?

** Changed in: linux (Ubuntu)
       Status: Incomplete => Confirmed

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  Can not start (kde5) Desktop: Intel driver Failure

Status in linux package in Ubuntu:

Bug description:
  Kubuntu 15.04 start without problems to the display manager sddm. If I
  enter my password the display is blank for a second and then does
  kubuntu load forever the desktop environment.

  Dmesg shows several oopses in the intel driver:

  invalid max DP link bw val 0, using 1.62Gps


  compute-config() on unknown output!

  I think this problem occurs since the update to 3.19.0-9.

  Kernel 4.0-rc5 tested with the same problem.
  ApportVersion: 2.16.2-0ubuntu4
  Architecture: amd64
  DistroRelease: Ubuntu 15.04
  HibernationDevice: UUID=3383b02e-b89c-462c-903a-cb936e81b2bf
  InstallationDate: Installed on 2014-12-21 (93 days ago)
  InstallationMedia: Kubuntu 15.04 "Vivid Vervet" - Alpha amd64 (20141218)
  MachineType: LENOVO 20354
  NonfreeKernelModules: nvidia
  Package: linux (not installed)
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.19.0-10-generic root=UUID=b549945a-67ac-4d14-849c-b54e561d47cc ro xforcevesa quiet splash vt.handoff=7
  ProcVersionSignature: Ubuntu 3.19.0-10.10-generic 3.19.2
   linux-restricted-modules-3.19.0-10-generic N/A
   linux-backports-modules-3.19.0-10-generic  N/A
   linux-firmware                             1.143
  Tags:  vivid vivid
  Uname: Linux 3.19.0-10-generic x86_64
  UnreportableReason: The report belongs to a package that is not installed.
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dip libvirtd lpadmin plugdev sambashare sudo
  _MarkForUpload: True
  dmi.bios.date: 10/20/2014
  dmi.bios.vendor: LENOVO
  dmi.bios.version: 9BCN29WW
  dmi.board.asset.tag: No Asset Tag
  dmi.board.name: Lancer 5A5
  dmi.board.vendor: LENOVO
  dmi.board.version: 31900058WIN
  dmi.chassis.asset.tag: No Asset Tag
  dmi.chassis.type: 10
  dmi.chassis.vendor: LENOVO
  dmi.chassis.version: Lenovo Z50-70
  dmi.modalias: dmi:bvnLENOVO:bvr9BCN29WW:bd10/20/2014:svnLENOVO:pn20354:pvrLenovoZ50-70:rvnLENOVO:rnLancer5A5:rvr31900058WIN:cvnLENOVO:ct10:cvrLenovoZ50-70:
  dmi.product.name: 20354
  dmi.product.version: Lenovo Z50-70
  dmi.sys.vendor: LENOVO

To manage notifications about this bug go to: