← Back to team overview

kernel-packages team mailing list archive

[Bug 1424526] Re: [MSI H77MA-G43] Unable to boot from installation media


Bumping one more time, if someone can recommend a good approach to
installing from a Live CD with a custom-built kernel, I'd appreciate it.

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  [MSI H77MA-G43] Unable to boot from installation media

Status in linux package in Ubuntu:

Bug description:
  I've been using Ubuntu 12.04 on my desktop for a number of years now.
  When I installed it, I had to pass the kernel option acpi=off in order
  to get it to boot correctly, both from the live CD and after
  installation. Otherwise, it has worked well (obviously, without ACPI
  features being present).

  I am now trying to install my OS from scratch, and am attempting to do
  so with 14.04. However, I have been completely unable to get the
  system to boot into the installer without freezing or rebooting. I
  have tried the kernel options nolapic, noapic, acpi=off, acpi=ht, and
  irqpoll, in a large number of combination, and both with a BIOS and
  UEFI boot. I also flashed my BIOS to the latest firmware, which seems
  to have made the boot process last a bit longer before freeze/reboot,
  but given that I never timed it, that's a very non-scientific

  I've tried booting with Debian, Fedora, and ArchLinux disks as well,
  all to no avail, so I do not believe this is an Ubuntu-specific issue.
  It seems that there's been some kernel level change since 12.04
  causing issues. I'm hoping that there's some workaround or kernel boot
  option to be passed in.

  I'm not certain what the most useful information to provide is. Since
  I'm currently running from Ubuntu 12.04, I can run any command that OS
  supports to provide you with more system information. In case it's
  useful, I've attached the output of dmidecode.

  My motherboard is an MSI H77MA-G43.
  AlsaVersion: Advanced Linux Sound Architecture Driver Version k3.8.0-44-generic.
  ApportVersion: 2.0.1-0ubuntu17.8
  Architecture: amd64
   /dev/snd/controlC1:  ubuntu     2516 F.... pulseaudio
   /dev/snd/controlC2:  ubuntu     2516 F.... pulseaudio
   /dev/snd/controlC0:  ubuntu     2516 F.... pulseaudio
  CRDA: Error: [Errno 2] No such file or directory
   Card hw:0 'PCH'/'HDA Intel PCH at 0xf7210000 irq 44'
     Mixer name	: 'Realtek ALC892'
     Components	: 'HDA:10ec0892,1462d756,00100302'
     Controls      : 42
     Simple ctrls  : 19
   Card hw:1 'NVidia'/'HDA NVidia at 0xf7080000 irq 17'
     Mixer name	: 'Nvidia GPU 0b HDMI/DP'
     Components	: 'HDA:10de000b,10de0101,00100200'
     Controls      : 28
     Simple ctrls  : 4
   Card hw:2 'U0x46d0x81b'/'USB Device 0x46d:0x81b at usb-0000:00:1a.0-1.2, high speed'
     Mixer name	: 'USB Mixer'
     Components	: 'USB046d:081b'
     Controls      : 2
     Simple ctrls  : 1
   Simple mixer control 'Mic',0
     Capabilities: cvolume cvolume-joined cswitch cswitch-joined penum
     Capture channels: Mono
     Limits: Capture 0 - 16
     Mono: Capture 10 [62%] [21.00dB] [on]
  DistroRelease: Ubuntu 12.04
  HibernationDevice: RESUME=UUID=76e7564e-2c94-4f29-ab80-9f499ae77547
  InstallationMedia: Ubuntu 12.04.3 LTS "Precise Pangolin" - Release amd64 (20130820.1)
   eth0      no wireless extensions.
   lo        no wireless extensions.
   docker0   no wireless extensions.
  MachineType: MSI MS-7756
  MarkForUpload: True
  NonfreeKernelModules: nvidia
  Package: linux (not installed)
   PATH=(custom, no user)
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.8.0-44-generic root=UUID=f89efcde-9628-45b8-a2c8-244ff8360805 ro quiet splash acpi=off
  ProcVersionSignature: Ubuntu 3.8.0-44.66~precise1-generic
   linux-restricted-modules-3.8.0-44-generic N/A
   linux-backports-modules-3.8.0-44-generic  N/A
   linux-firmware                            1.79.18
  Tags:  precise running-unity
  Uname: Linux 3.8.0-44-generic x86_64
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dip docker lpadmin plugdev sambashare sudo vboxusers
  dmi.bios.date: 10/29/2013
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: V1.13
  dmi.board.asset.tag: To be filled by O.E.M.
  dmi.board.name: H77MA-G43 (MS-7756)
  dmi.board.vendor: MSI
  dmi.board.version: 1.0
  dmi.chassis.asset.tag: To Be Filled By O.E.M.
  dmi.chassis.type: 3
  dmi.chassis.vendor: MSI
  dmi.chassis.version: 1.0
  dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvrV1.13:bd10/29/2013:svnMSI:pnMS-7756:pvr1.0:rvnMSI:rnH77MA-G43(MS-7756):rvr1.0:cvnMSI:ct3:cvr1.0:
  dmi.product.name: MS-7756
  dmi.product.version: 1.0
  dmi.sys.vendor: MSI

To manage notifications about this bug go to: