← Back to team overview

kernel-packages team mailing list archive

[Bug 1437386] Re: Unable to boot LenovoThinkpad W541


Yes, UEFI is turned off since the beginning.

I tried what it says in the link you gave, although there was no
vt.handoff option (in vivid image). I didn't get to initram shell. A lot
of blurb went by quickly and stuck at one point, which was:

Starting Wait for Plymouth Boot Screen to quit...

Before that all (that I could see) messages said OK except one:

Failed to start Commit a transient machine-id on disk.

HTH, will update if there is anything else.

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  Unable to boot LenovoThinkpad W541

Status in linux package in Ubuntu:

Bug description:
  I tried to boot my Lenovo Thinkpad W541 using a bootable USB(having
  Ubuntu 14.04 image).

  I could see the welcome screen where I can choose to try or install
  Ubuntu. Choosing either one causes a freeze.

  Initial boot screen shows the following error (which maybe the

  "mmc0 unknown controller version(3), You may experience problems"

  I cannot run "apport-collect" since this problem stops me from

To manage notifications about this bug go to: