← Back to team overview

kernel-packages team mailing list archive

[Bug 1437386] Re: Unable to boot LenovoThinkpad W541


I tried with amd64 14.04 image this time. Did ctrl-alt-fn-fn1 to see the
console while the machine is hung. Following messages might be if

INFO: rcu_sched detected stalls on CPUs/tasks: {} (detected by 0, t=15049 jiffies, g= 1107, c=1106, q=0)
INFO: Stall ended before state dump start
BUG: soft lockup - CPU#2 stuck for 23s! [khubd:74]  --MANY OF THESE
INFO: task "something" blocked for more than 120 seconds. --MANY OF THESE

This keeps going on with fan at full speed.

It seems though that another user was able to boot and install. Please see link below.

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  Unable to boot LenovoThinkpad W541

Status in linux package in Ubuntu:

Bug description:
  I tried to boot my Lenovo Thinkpad W541 using a bootable USB(having
  Ubuntu 14.04 image).

  I could see the welcome screen where I can choose to try or install
  Ubuntu. Choosing either one causes a freeze.

  Initial boot screen shows the following error (which maybe the

  "mmc0 unknown controller version(3), You may experience problems"

  I cannot run "apport-collect" since this problem stops me from

To manage notifications about this bug go to: