← Back to team overview

kernel-packages team mailing list archive

[Bug 1446724] Missing required logs.


This bug is missing log files that will aid in diagnosing the problem.
>From a terminal window please run:

apport-collect 1446724

and then change the status of the bug to 'Confirmed'.

If, due to the nature of the issue you have encountered, you are unable
to run this command, please add a comment stating that fact and change
the bug status to 'Confirmed'.

This change has been made by an automated script, maintained by the
Ubuntu Kernel Team.

** Changed in: linux (Ubuntu)
       Status: New => Incomplete

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  server is stable under older kernel (3.2.0-29.46), but crashes under
  newer kernels

Status in linux package in Ubuntu:

Bug description:
  My PC is stable running Ubuntu Server 12.04.5 LTS using the old kernel
  3.2.0-29.46. But it crashes whenever I tried to update the kernel to
  3.2.0-65.99 or higher (including 14.04.2 LTS). So somewhere between
  3.2.0-29.46 and 3.2.0-65.99, changes to the kernel caused my PC to
  crash (note: I have not tried kernels older than 3.2.0-65.99, so I
  don't know the exact version that started to cause the crash).

  I think this is likely a hardware compatibility issue since I could
  not find any system logs regarding the crashes.

  My PC is very old (Compaq Evo D510 SFF/07E4h, BIOS 68602 v2.14
  08/15/2002), so I am not sure if this bug is worth troubleshooting.

  In the meantime, I am happy with the performance of my PC running
  3.2.0-29.46. But if anyone is interested in troubleshooting this bug,
  please let me know.

To manage notifications about this bug go to: