← Back to team overview

kernel-packages team mailing list archive

[Bug 1453017] Missing required logs.


This bug is missing log files that will aid in diagnosing the problem.
>From a terminal window please run:

apport-collect 1453017

and then change the status of the bug to 'Confirmed'.

If, due to the nature of the issue you have encountered, you are unable
to run this command, please add a comment stating that fact and change
the bug status to 'Confirmed'.

This change has been made by an automated script, maintained by the
Ubuntu Kernel Team.

** Changed in: linux (Ubuntu)
       Status: New => Incomplete

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  USB ports do not work in Kubuntu 15.04

Status in linux package in Ubuntu:

Bug description:
  I gave Kubuntu 15.04 a try and found out that it did not support my
  USB ports. I ran lsusb and it reported as Linux Foundation 1.1 root
  hub. I tried connecting USBs and they did not get recognized. All
  those USBs were in working condition. I tried all the ports, front
  ports and rear ports. No matter where I plug in the USB drivers, they
  are not detected. I suspect this is due to kernel 3.19

  Problem is that my mouse and keyboard are wireless and worse, none of
  them are detected due to the USB receiver not being recognized by the
  OS. However everything worked like charm during live and installation

  Distro: Kubuntu 15.04

  lsb_release -d:

  Description: Ubuntu 15.04
  Release: 15.04

To manage notifications about this bug go to: