← Back to team overview

kernel-packages team mailing list archive

[Bug 1292694] Re: Screen stays black after suspend/resume


Hello Christopher, i always had this problem.

I guess it must be a conjunction of microcode/kernel/fglrx version problem...
Correct me if i am wrong but microcode is updated on each boot by the kernel, right? Because microcode version 0x5000119 was already here on my bug submission but not after updated to Vivid.

And again, if i can help, the companion of this bug was: from time to
time, my system boot up properly but my keyboard nor my touch-pad was
alive (only use HID worked). This thing did not happened since my update
(although it may be to early... )

Last thing, i did not the radeon open source driver since then.


You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  Screen stays black after suspend/resume

Status in linux package in Ubuntu:

Bug description:
  I think the bug is the same as the bug number #1081291 since it is exactly the same for me.
  This problem also append with "fglrx" although i can suspend/resume for 5 to 10 times.
  With the open source driver, the problem is immediate.
  As you can see, i tried the latest version by using the PPA (without the PPA, it was the same anyway).

  lsb_release -rd
  Description:	Ubuntu 13.10
  Release:	13.10

  apt-cache policy xserver-xorg-video-radeon
    Installé : 1:7.3.99+git20140312.921a153f-0ubuntu0sarvatt~saucy
    Candidat : 1:7.3.99+git20140312.921a153f-0ubuntu0sarvatt~saucy
   Table de version :
   *** 1:7.3.99+git20140312.921a153f-0ubuntu0sarvatt~saucy 0
          500 http://ppa.launchpad.net/xorg-edgers/ppa/ubuntu/ saucy/main amd64 Packages
          100 /var/lib/dpkg/status
       1:7.2.0-0ubuntu10 0
          500 http://fr.archive.ubuntu.com/ubuntu/ saucy/main amd64 Packages

  ProblemType: Bug
  DistroRelease: Ubuntu 13.10
  Package: xorg 1:7.7+1ubuntu6
  ProcVersionSignature: Ubuntu 3.11.0-14.21-generic 3.11.7
  Uname: Linux 3.11.0-14-generic x86_64
  ApportVersion: 2.12.5-0ubuntu2.2
  Architecture: amd64
  CompizPlugins: No value set for `/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: None
  Date: Fri Mar 14 21:00:51 2014
  DistUpgraded: Fresh install
  DistroCodename: saucy
  DistroVariant: ubuntu
   vboxhost, 4.3.8, 3.11.0-14-generic, x86_64: installed
   vboxhost, 4.3.8, 3.11.0-18-generic, x86_64: installed
  ExtraDebuggingInterest: Yes, including running git bisection searches
   Advanced Micro Devices, Inc. [AMD/ATI] Wrestler [Radeon HD 6310] [1002:9802] (prog-if 00 [VGA controller])
     Subsystem: Acer Incorporated [ALI] Device [1025:0614]
  InstallationDate: Installed on 2013-12-12 (92 days ago)
  InstallationMedia: Ubuntu-GNOME 13.10 "Saucy Salamander" - Release amd64 (20131017)
  MachineType: Acer Aspire 7250
  MarkForUpload: True
   PATH=(custom, no user)
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.11.0-14-generic root=UUID=abdf4ade-fd78-4564-a6b8-6a8cda9e1354 ro quiet splash vt.handoff=7
  SourcePackage: xorg
  Symptom: display
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 11/02/2011
  dmi.bios.vendor: Insyde Corp.
  dmi.bios.version: V1.10
  dmi.board.asset.tag: Base Board Asset Tag
  dmi.board.name: HMA71_BZ
  dmi.board.vendor: Acer
  dmi.board.version: Base Board Version
  dmi.chassis.type: 10
  dmi.chassis.vendor: Chassis Manufacturer
  dmi.chassis.version: Chassis Version
  dmi.modalias: dmi:bvnInsydeCorp.:bvrV1.10:bd11/02/2011:svnAcer:pnAspire7250:pvrV1.10:rvnAcer:rnHMA71_BZ:rvrBaseBoardVersion:cvnChassisManufacturer:ct10:cvrChassisVersion:
  dmi.product.name: Aspire 7250
  dmi.product.version: V1.10
  dmi.sys.vendor: Acer
  version.compiz: compiz N/A
  version.ia32-libs: ia32-libs N/A
  version.libdrm2: libdrm2 2.4.52+git20140121.46d451c9-0ubuntu0sarvatt~saucy
  version.libgl1-mesa-dri: libgl1-mesa-dri 9.2.1-1ubuntu3
  version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
  version.libgl1-mesa-glx: libgl1-mesa-glx 9.2.1-1ubuntu3
  version.xserver-xorg-core: xserver-xorg-core 2:1.14.5-1ubuntu2~saucy1
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.7.3-0ubuntu3.1
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.2.0-0ubuntu10
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 2:2.99.910+git20140312.08d73f1a-0ubuntu0sarvatt~saucy
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.10+git20140220.480f0998-0ubuntu0sarvatt~saucy
  xserver.bootTime: Fri Mar 14 20:55:16 2014
  xserver.configfile: default
  xserver.logfile: /var/log/Xorg.0.log
  xserver.version: 2:1.14.5-1ubuntu2~saucy1
  xserver.video_driver: radeon

To manage notifications about this bug go to: