← Back to team overview

kernel-packages team mailing list archive

[Bug 1456873] Re: 3.13.0-53-generic breaks networking after 3-5 minutes


I also met the problem. After several minutes, the network can't be
reached. Unplug and plug the network cable can make network work for
another several minutes.

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  3.13.0-53-generic breaks networking after 3-5 minutes

Status in linux package in Ubuntu:

Bug description:
  Description:	Ubuntu 14.04.2 LTS
  Release:	14.04

  I did the usual update with the graphical updater, it asked me to
  reboot. I did, after logging back in things looked OK for a few short
  minutes then networking completely stopped.

  After several warm reboots and a cold reboot I saw it was still doing
  the same thing. I tried switching wired off and went to wireless,
  (edit) the wireless (I remembered later) did not work. Perhaps if I'd
  disabled/reenabled networking and switched to wireless fast it may

  I found that I could Disable networking then reenable and networking
  would work again for a few minutes.

  I finally booted into the previous kernel 3.13.0-52-generic and it's
  working since I'm here.

  This same hardware, no changes has worked for around 2 years without

  ProblemType: Bug
  DistroRelease: Ubuntu 14.04
  Package: linux-image-3.13.0-52-generic 3.13.0-52.86
  ProcVersionSignature: Ubuntu 3.13.0-52.86-generic 3.13.11-ckt18
  Uname: Linux 3.13.0-52-generic x86_64
  NonfreeKernelModules: nvidia
  ApportVersion: 2.14.1-0ubuntu3.10
  Architecture: amd64
   /dev/snd/controlC1:  diltonm    4731 F.... pulseaudio
   /dev/snd/controlC2:  diltonm    4731 F.... pulseaudio
   /dev/snd/controlC0:  diltonm    4731 F.... pulseaudio
  CurrentDesktop: Unity
  Date: Tue May 19 23:48:20 2015
  MachineType: Hewlett-Packard h8-1520t

  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.13.0-52-generic root=UUID=ef1a04ba-1a00-46ec-b972-60b27d1aa52d ro quiet splash acpi_osi=Linux
   linux-restricted-modules-3.13.0-52-generic N/A
   linux-backports-modules-3.13.0-52-generic  N/A
   linux-firmware                             1.127.12
  SourcePackage: linux
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 12/17/2012
  dmi.bios.vendor: AMI
  dmi.bios.version: 8.14
  dmi.board.name: 2AD5
  dmi.board.vendor: PEGATRON CORPORATION
  dmi.board.version: 1.03
  dmi.chassis.asset.tag: 2MD30309RG
  dmi.chassis.type: 3
  dmi.chassis.vendor: Hewlett-Packard
  dmi.modalias: dmi:bvnAMI:bvr8.14:bd12/17/2012:svnHewlett-Packard:pnh8-1520t:pvr1.00:rvnPEGATRONCORPORATION:rn2AD5:rvr1.03:cvnHewlett-Packard:ct3:cvr:
  dmi.product.name: h8-1520t
  dmi.product.version: 1.00
  dmi.sys.vendor: Hewlett-Packard

To manage notifications about this bug go to: