← Back to team overview

kernel-packages team mailing list archive

[Bug 1453029] Re: Tried to login, GUI locked up. Did reboot & was presented with several messages : general protection fault: 0000 [#31] SMP


Nothing has turned up on the longer memory test either.  I think the
hardware (at least the CPU and RAM) are OK.

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux-lts-utopic in Ubuntu.

  Tried to login, GUI locked up.  Did reboot & was presented with
  several messages : general protection fault: 0000 [#31] SMP

Status in linux-lts-utopic package in Ubuntu:

Bug description:
  I noticed a problem last week where my GUI locked up while I was
  trying to unlock it.  At the time I was unable to get the system to
  generate a report or find anything obvious to me in the logs, though I
  am no expert.  I did manage to enable some more analysis tools for
  next time and it seems that next time has just occurred.

  Today I tried to login to the system.  The screen progressed passed
  the password entry but failed to display the desktop background, the
  side bar or the top bar.   I left it for a few minutes while I got a
  coffee but it was still in the same state when I returned.  Thinking
  it might just be the GUI locked up, as it seemed to be last week, I
  tried to ssh in from another machine.

  tt@'s password:
  Welcome to Ubuntu 14.04.2 LTS (GNU/Linux 3.16.0-37-generic x86_64)

   * Documentation:  https://help.ubuntu.com/

  Last login: Fri May  1 12:46:41 2015 from

  tt@tt-ul-dt:~$ top
  Segmentation fault
  tt@tt-ul-dt:~$ ps

  As you can see, I managed to SSH in but failed to do much else.  When
  I tried to take a look at what was going on with top I got a message
  about a Segmentation fault.  I then tried ps thinking that might be a
  simpler program and able to show me something.  That seemed to lock up
  the ssh session.

  Next I did a quick Google to see what I might be able to do remotely
  to help debug things.  Nothing helpful presented itself to me so I did
  Ctrl + Alt + F4 to try and get access via one of the other virtual
  terminal things.   I was able to enter my username and password but as
  soon as I had done so I seemed to get some sort of log trace on the
  screen.  It mentioned the USB mouse I had being connected.  I was not
  able to enter any commands so instead I tried unplugging and
  reconnecting the USB memory stick I had.  I could see it registering
  in the trace.  I did the same with a USB temperature probe and could
  see it connect too.

  After that I figured a clean shutdown was about the best I could do.
  I found http://askubuntu.com/questions/53263/shut-down-computer-from-
  keyboard and started the Alt + SysRq + r, e, i, s, u, o.  The first
  two of three keys reported that they were disabled but after that it
  seemed to work.

  After the shutdown, I left the machine till 09:01 and powered it on
  again.  It booted, I logged in and was then presented with several
  "System program problem detected" messages.  I am now trying to work
  through them in the sequence they were presented.

  $ lsb_release -rd
  Description:    Ubuntu 14.04.2 LTS
  Release:        14.04

  ProblemType: KernelOops
  DistroRelease: Ubuntu 14.04
  Package: linux-image-3.16.0-37-generic 3.16.0-37.49~14.04.1
  ProcVersionSignature: Ubuntu 3.16.0-37.49~14.04.1-generic 3.16.7-ckt9
  Uname: Linux 3.16.0-37-generic x86_64
  Annotation: Your system might become unstable now and might need to be restarted.
  ApportVersion: 2.14.1-0ubuntu3.10
  Architecture: amd64
  Date: Fri May  8 02:20:53 2015
  Failure: oops
  InstallationDate: Installed on 2015-03-12 (56 days ago)
  InstallationMedia: Ubuntu 14.04.2 LTS "Trusty Tahr" - Release amd64 (20150218.1)
  SourcePackage: linux-lts-utopic
  Title: general protection fault: 0000 [#31] SMP
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to: