← Back to team overview

kernel-packages team mailing list archive

[Bug 1460507] Re: Hibernate fails if resume is done after X hours (X ~ 3+ hours)


With 4.1RC6, I have tried to replicate it twice and it worked fine every
time after an hibernate of 12+ hours. Would it be worth getting debugs
with the earlier kernel to triage the issue.

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  Hibernate fails if resume is done after X hours (X ~ 3+ hours)

Status in linux package in Ubuntu:

Bug description:
  I have a strange issue but I'm not the only one

  My hardware is Lenovo t450s with intel Hd 5500.  Suspend works fine
  (Although I haven't tested a long sleep yet). Intel rapidstart is
  disabled in BIOS. Hibernate saves to disk and resumes fine if I do the
  wakeup within a few hours. Any long-term hibernates (12 hours) don't
  resume. The splash screen shows up and then a blank screen and
  unresponsive keyboard. I don't have a capslock key, so don't know if
  that is flashing.

  I have been on multiple kernels 3.16,3.18,3.19 and 4.0 now. All of them have shown this problem. If there are any specific debugs that I could gather to help narrow down the issue, I would appreciate the guidance. Thanks!
  ApportVersion: 2.17.2-0ubuntu1
  Architecture: amd64
  CurrentDesktop: GNOME-Classic:GNOME
  DistroRelease: Ubuntu 15.04
  EcryptfsInUse: Yes
  InstallationDate: Installed on 2015-04-15 (46 days ago)
  InstallationMedia: Ubuntu 14.10 "Utopic Unicorn" - Release amd64 (20141022.1)
  Package: linux (not installed)
  Tags:  vivid
  Uname: Linux 4.0.0-040000-generic x86_64
  UnreportableReason: The running kernel is not an Ubuntu kernel
  UpgradeStatus: Upgraded to vivid on 2015-04-29 (33 days ago)
  UserGroups: adm cdrom dip lpadmin netdev plugdev roccat sambashare sudo tomcat6
  _MarkForUpload: True

To manage notifications about this bug go to: