← Back to team overview

kernel-packages team mailing list archive

[Bug 1458679] Re: SATA / DMA Errors on AMD Onboard Controller


[Expired for linux (Ubuntu) because there has been no activity for 60

** Changed in: linux (Ubuntu)
       Status: Incomplete => Expired

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  SATA / DMA Errors on AMD Onboard Controller

Status in linux package in Ubuntu:

Bug description:

  I have been tracking this ugly SATA error for some time now. My drives
  were originally kicked out on a regular basis with various hard
  resetting SATA link errors. Since enabling IDE legacy mode in the BIOS
  and disabling NCQ the error changed and are less but are still there.
  I have connected the drive to a Marvell and AMD controller, which both
  produce the errors. I have switched cables and tried various ports on
  both controllers with the same result. Therefore, this must be a
  software error. I found various similar reports on various websites
  however they seem to never been properly fixed in the kernel. I
  strangely by now only get this error on one disk. It used to be on
  more disks. However, I can not completely recontrust what I have been
  done, since I tried so many potential workarounds and fixes by now,,,,

  ProblemType: Bug
  DistroRelease: Ubuntu 15.04
  Package: linux-image-3.19.0-18-generic 3.19.0-18.18
  ProcVersionSignature: Ubuntu 3.19.0-18.18-generic 3.19.6
  Uname: Linux 3.19.0-18-generic x86_64
  AlsaVersion: Advanced Linux Sound Architecture Driver Version k3.19.0-18-generic.
  AplayDevices: Error: [Errno 2] No such file or directory: 'aplay'
  ApportVersion: 2.17.2-0ubuntu1.1
  Architecture: amd64
  ArecordDevices: Error: [Errno 2] No such file or directory: 'arecord'
  AudioDevicesInUse: Error: command ['fuser', '-v', '/dev/snd/by-path', '/dev/snd/hwC1D0', '/dev/snd/pcmC1D2c', '/dev/snd/pcmC1D1p', '/dev/snd/pcmC1D0c', '/dev/snd/pcmC1D0p', '/dev/snd/controlC1', '/dev/snd/hwC0D0', '/dev/snd/pcmC0D3p', '/dev/snd/controlC0', '/dev/snd/timer', '/dev/snd/seq'] failed with exit code 1:
  Card0.Amixer.info: Error: [Errno 2] No such file or directory: 'amixer'
  Card0.Amixer.values: Error: [Errno 2] No such file or directory: 'amixer'
  Card1.Amixer.info: Error: [Errno 2] No such file or directory: 'amixer'
  Card1.Amixer.values: Error: [Errno 2] No such file or directory: 'amixer'
  Date: Mon May 25 22:50:45 2015
  IwConfig: Error: [Errno 2] No such file or directory: 'iwconfig'
  MachineType: MotherBoard By ZOTAC MotherBoard Fusion350-B-B/E/J/U
  ProcFB: 0 radeondrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.19.0-18-generic root=UUID=c345d664-2882-4100-8754-565707fd8508 ro libata.force=noncq
   linux-restricted-modules-3.19.0-18-generic N/A
   linux-backports-modules-3.19.0-18-generic  N/A
   linux-firmware                             1.143.1
  RfKill: Error: [Errno 2] No such file or directory: 'rfkill'
  SourcePackage: linux
  UpgradeStatus: Upgraded to vivid on 2015-05-05 (20 days ago)
  dmi.bios.date: 11/14/2011
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 4.6.4
  dmi.board.asset.tag: NA
  dmi.board.name: Fusion350-B-B/E/J/U
  dmi.board.vendor: ZOTAC
  dmi.board.version: 01
  dmi.chassis.asset.tag: NA
  dmi.chassis.type: 3
  dmi.chassis.vendor: NA
  dmi.chassis.version: NA
  dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvr4.6.4:bd11/14/2011:svnMotherBoardByZOTAC:pnMotherBoardFusion350-B-B/E/J/U:pvrMotherBoard01:rvnZOTAC:rnFusion350-B-B/E/J/U:rvr01:cvnNA:ct3:cvrNA:
  dmi.product.name: MotherBoard Fusion350-B-B/E/J/U
  dmi.product.version: MotherBoard 01
  dmi.sys.vendor: MotherBoard By ZOTAC

To manage notifications about this bug go to: