← Back to team overview

kernel-packages team mailing list archive

[Bug 1480642] Re: systemd-boot


I was initially tempted to put 'systemd' as the package, however, today I tried booting using 'upstart' and the PC still hung. So I've nominated the image as a best guess and because I received an email urging me to nominate a package, but in truth, I'm not sure.
Something I have noticed today is that the "... Probe failed ..." message did not show. Also the latest update was applied yesterday.
Correct image is being used as a 'uname -r' shows '3.19.0-25-generic'.
I _can_ get rolling, but any help / pointers would be appreciated.

** Package changed: ubuntu => linux (Ubuntu)

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.


Status in linux package in Ubuntu:

Bug description:
  Following advice as per Release Notes

  Just upgraded from 14.10 to 15.04 and now  Ubuntu fails to start from powering up. I select 'ubuntu' on the grub loader screen and then get a blank screen. Computer just hangs. Have tried Ctrl + Alt  + 1 etc, and also leaving for several minutes but nothing happens.
  Once I power down manually and restart and try again I see a message 'ACPI PCC Probe failed, starting version 219' and PC boots OK.

  This has repeated each time from scratch.

  lsb_release -rd
  RegardsDescription:    Ubuntu 15.04
  Release:        15.04

To manage notifications about this bug go to: