← Back to team overview

kernel-packages team mailing list archive

[Bug 1496066] Re: Touchscreen worked / not worked by random


** Attachment added: "dmesg.installed_from_live.15.04.log"

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  Touchscreen worked / not worked by random

Status in xserver-xorg-input-evdev package in Ubuntu:

Bug description:
  I have the usb-touchscreen 03FC:0588 Huitoo KIT HuiToo Computer INC.

  When using LiveBoot on ubuntu-15.04-desktop-amd64.iso usb-touchscreen working 99% time I insert it.
  On LiveBoot on ubuntu-15.04-desktop-amd64.iso this usb-touchscreen worked 99% times then was be inserted.
  But on the system installed by this iso and without updates (and with updates) - it is work only 1% of the time when I insert it.

  On installed system in Xorg.0.log when usb-touchscreen NOT working and
  when I DISCONNECT usb-touchscreen I get the string "(EE) [dix] Huitoo
  KIT HuiToo Computer INC.: unable to find touch point 0" WITHOUT

  [   446.932] reporting 8 7 26 215
  <--here I disconnect HuiToo in time 2202.140 timestamp (+/- second)
  (EE) [dix] Huitoo KIT HuiToo Computer INC.: unable to find touch point 0
  [  2202.140] (II) config/udev: removing device Huitoo KIT HuiToo Computer INC.

  And "xinput test _id_" not show something when I try to use
  touchscreen (but if touchscreen working (on installed or on live) - i
  see data).


  *** 1:2.9.0-1ubuntu2 0

  uname -a
  Linux stela 3.19.0-15-generic #15-Ubuntu SMP Thu Apr 16 23:32:37 UTC 2015 x86_64 x86_64 x86_64 GNU/Linux

To manage notifications about this bug go to: