← Back to team overview

kernel-packages team mailing list archive

[Bug 1492840] Re: Softlockup on boot of Kubuntu 14.04-3 Live-ISO


private_lock, thank you for reporting this and helping make Ubuntu
better. However, I am closing it because the bug has been fixed in the
latest development version of Ubuntu - Wily Werewolf.

This is a significant bug in Ubuntu. If you need a fix for the bug in
previous versions of Ubuntu, please perform as much as possible of the
SRU Procedure [1] to bring the need to a developer's attention.

[1]: https://wiki.ubuntu.com/StableReleaseUpdates#Procedure

** Package changed: xorg (Ubuntu) => linux (Ubuntu)

** Changed in: linux (Ubuntu)
   Importance: Undecided => Medium

** Changed in: linux (Ubuntu)
       Status: New => Fix Released

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  Softlockup on boot of Kubuntu 14.04-3 Live-ISO

Status in linux package in Ubuntu:
  Fix Released

Bug description:
  Booting a Live-session, I reach the language selection. On click on "try Kubuntu" without install, first the mouse changes to two balls circling each other. Next the dialog goes half transparent and the mouse pointer is gone. It won't react to any keyboard input.

  I've downloaded the recent longterm release:
  sha256sum 44cc15a31f9a3a6b583929ce711a5eb76fddb1ba447726f9bb2539d78b7a53bc

  I installed it via USB-creator to my USB pen drive and ran the
  internal md5sum checks successfully.

  On boot I get to the dialog to select the language, that I can switch
  back and forth. Also there's a link that can bring up a Konqueror
  window (though without entering my WiFi password, it won't connect).
  In addition, I can switch to a console via Ctrl+Alt+F1

  Once I click the "try Kubuntu"-button, the error occurs. So I klicked
  it and while the mouse-cursor balls were still cycling I switched to

  Alt+SysReq+1 was not supported
  Alt+SysReq+t first didn't do anything, so I tried switching back via Ctrl+Alt+F7 and it immediately dumped some cryptic stuff to the console, that refreshes about ever 30 seconds only to repeat itself. I'll attach a photo.

  BTW: I tried to update the BIOS to no avail (the new BIOS shows
  exactly the same behavior on this machine). ubuntu-bug was run on the
  same hardware but in a newer Kubuntu 15.04 installed on it's

  ProblemType: Bug
  DistroRelease: Ubuntu 15.04
  Package: xorg 1:7.7+7ubuntu4
  ProcVersionSignature: Ubuntu 3.19.0-26.28-generic 3.19.8-ckt4
  Uname: Linux 3.19.0-26-generic x86_64
  ApportVersion: 2.17.2-0ubuntu1.3
  Architecture: amd64
  CurrentDesktop: KDE
  Date: Sun Sep  6 22:02:37 2015
  InstallationDate: Installed on 2014-04-12 (512 days ago)
  InstallationMedia: Kubuntu 14.04 LTS "Trusty Tahr" - Beta amd64 (20140326.2)
   PATH=(custom, no user)
  SourcePackage: xorg
  Symptom: display
  UpgradeStatus: Upgraded to vivid on 2015-05-04 (125 days ago)

To manage notifications about this bug go to: