← Back to team overview

kernel-packages team mailing list archive

[Bug 1499373] [NEW] Computer does not power off


You have been subscribed to a public bug:

I have an Acer Aspire laptop, I have just installed Ubuntu 15.04 and removed Windows 10. The problem I have is that after I select shutdown the computer goes through the shutdown procedure and screen goes blank with only the Small Ubuntu icon showing. This is as far as it goes. The computer is still switched on.
I have tried both shutdown and the re-start options but with no success. I re-installed Ubuntu 15.04 using the option to save my files but this made no difference and again failed to power off machine
I then tried a full re-install of Ubuntu but the problem persists. I have tried to use the terminal window using the command "shutdown -h now" again computer shut down but did not power off the computer. I have also tried "shutdown -r now" and "shutdown -P now" all with no success. I would be obliged for any advice or solutions

** Affects: linux (Ubuntu)
     Importance: Undecided
         Status: New

** Tags: bot-comment
Computer does not power off
You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu.