← Back to team overview

kernel-packages team mailing list archive

[Bug 1499373] Missing required logs.


This bug is missing log files that will aid in diagnosing the problem.
>From a terminal window please run:

apport-collect 1499373

and then change the status of the bug to 'Confirmed'.

If, due to the nature of the issue you have encountered, you are unable
to run this command, please add a comment stating that fact and change
the bug status to 'Confirmed'.

This change has been made by an automated script, maintained by the
Ubuntu Kernel Team.

** Changed in: linux (Ubuntu)
       Status: New => Incomplete

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  Computer does not power off

Status in linux package in Ubuntu:

Bug description:
  I have an Acer Aspire laptop, I have just installed Ubuntu 15.04 and removed Windows 10. The problem I have is that after I select shutdown the computer goes through the shutdown procedure and screen goes blank with only the Small Ubuntu icon showing. This is as far as it goes. The computer is still switched on.
  I have tried both shutdown and the re-start options but with no success. I re-installed Ubuntu 15.04 using the option to save my files but this made no difference and again failed to power off machine
  I then tried a full re-install of Ubuntu but the problem persists. I have tried to use the terminal window using the command "shutdown -h now" again computer shut down but did not power off the computer. I have also tried "shutdown -r now" and "shutdown -P now" all with no success. I would be obliged for any advice or solutions

To manage notifications about this bug go to: