← Back to team overview

kernel-packages team mailing list archive

[Bug 1354604] Re: Regression: touchscreen-as-input not recognized in recent kernels (Dell Venue 11 Pro 7130)


Is there any way to check if it's an upstream bug? There is a bug opened on kernel bugzilla, but no updates (other than my additional discoveries).
This bug appears to be distro dependent, e.g. doesn't happen on Arch.
I also tried asking around on the forum to try to further isolate the issue, but got no response.

The bug on kernel bugzilla:

** Bug watch added: Linux Kernel Bug Tracker #91281

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  Regression: touchscreen-as-input not recognized in recent kernels
  (Dell Venue 11 Pro 7130)

Status in linux package in Ubuntu:

Bug description:
  Due to bug #1354598, my Dell Venue 11 Pro 7130 tablet is unusable as a
  tablet with the current Trusty kernel, so I have been attempting to
  find a more recent kernel for which the screen functions both as a
  display and a touch input device. No luck so far.

  (Well, actually, oddly enough, that's not quite true: I installed the
  05-Aug-2014 01:21 daily live CD of Kubuntu Active, which is i386 only,
  and *that* worked just fine, from a kernel/hardware perspective. But
  I'm hoping to get an amd64 kernel working.)

  When booting either of the most recent Utopic kernel (3.16.0-6) and
  the kernel team's latest build of upstream (3.16.0-031600), the
  touchscreen is unresponsive to touch input, and inspection of the logs
  confirms that the multitouch device is not recognized as such.

  Will run apport-collect. Also the udev logs attached to bug #1354598
  may be interesting.

To manage notifications about this bug go to: