← Back to team overview

kernel-packages team mailing list archive

[Bug 1506898] Re: Ubuntu fails to connect to my wifi network/hotspot


Shankey, thank you for reporting this and helping make Ubuntu better. Could you please connect to ethernet, and execute the following command, as it will automatically gather debugging information, in a terminal:
apport-collect 1506898

When reporting bugs in the future please use apport by using 'ubuntu-
bug' and the name of the package affected. You can learn more about this
functionality at https://wiki.ubuntu.com/ReportingBugs.

** Changed in: linux (Ubuntu)
   Importance: Undecided => Low

** Changed in: linux (Ubuntu)
       Status: Confirmed => Incomplete

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  Ubuntu fails to connect to my wifi network/hotspot

Status in linux package in Ubuntu:

Bug description:
  I am having a serious issue with ubuntu 14.04x64 I am having "Realtek
  rt8188eu" WIFI usb Adapter. Ubuntu detects my wifi connections but the
  problem is it fails to connect. It doesn’t connects at all..and also
  its signal strength is very weak...I  Had tried every solution but no
  success please solve this issue.

  I have also tried this solution
  "https://github.com/lwfinger/rtl8188eu"; but no Use Ubuntu still not
  able to connect to My Wifi netowrk but In Windows it do.

To manage notifications about this bug go to: