← Back to team overview

kernel-packages team mailing list archive

[Bug 1400175] Re: Acer Aspire ES1-311-P1D5 won't shutdown after system halted


rekuen, you should consider installing Ubuntu with SecureBoot. I'm not a
big fan of SecureBoot, but it works.

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  Acer Aspire ES1-311-P1D5 won't shutdown after system halted

Status in linux package in Ubuntu:

Bug description:
  I am running Ubuntu 14.10 on my notebook and my system won't shutdown
  after it halted. It worked with Fedora Linux which used Kernel 3.11. I
  tried the four latest Mainline Kernels which didn't work either.
  Currently I am running the latest Kernel from the repos: 3.16.0-25.33

  I tried different kernel parameters like acpi=force and so on, but It
  also didn't work. I am not sure what else to do.

  Reboot also does not work.

  ProblemType: Bug
  DistroRelease: Ubuntu 14.10
  Package: linux-image-3.16.0-25-generic 3.16.0-25.33
  ProcVersionSignature: Ubuntu 3.16.0-25.33-generic 3.16.7
  Uname: Linux 3.16.0-25-generic x86_64
  ApportVersion: 2.14.7-0ubuntu8
  Architecture: amd64
   /dev/snd/controlC0:  christian   2182 F.... pulseaudio
  CurrentDesktop: Unity
  Date: Sun Dec  7 23:59:10 2014
  HibernationDevice: RESUME=UUID=9f5a2d88-7f02-45a7-adcb-258009ca9923
  InstallationDate: Installed on 2014-11-14 (23 days ago)
  InstallationMedia: Ubuntu 14.10 "Utopic Unicorn" - Release amd64 (20141022.1)
   Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
   Bus 001 Device 003: ID 04f2:b469 Chicony Electronics Co., Ltd 
   Bus 001 Device 004: ID 04ca:300b Lite-On Technology Corp. 
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
  MachineType: Acer Aspire ES1-311
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.16.0-25-generic.efi.signed root=UUID=bea9ee8a-9b50-4c65-b701-82df465b5180 ro nosplash
   linux-restricted-modules-3.16.0-25-generic N/A
   linux-backports-modules-3.16.0-25-generic  N/A
   linux-firmware                             1.138
  SourcePackage: linux
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 08/13/2014
  dmi.bios.vendor: Insyde Corp.
  dmi.bios.version: V1.07
  dmi.board.asset.tag: Type2 - Board Asset Tag
  dmi.board.name: Aspire ES1-311
  dmi.board.vendor: Acer
  dmi.board.version: V1.07
  dmi.chassis.asset.tag: No Asset Tag
  dmi.chassis.type: 10
  dmi.chassis.vendor: Acer
  dmi.chassis.version: V1.07
  dmi.modalias: dmi:bvnInsydeCorp.:bvrV1.07:bd08/13/2014:svnAcer:pnAspireES1-311:pvrV1.07:rvnAcer:rnAspireES1-311:rvrV1.07:cvnAcer:ct10:cvrV1.07:
  dmi.product.name: Aspire ES1-311
  dmi.product.version: V1.07
  dmi.sys.vendor: Acer

To manage notifications about this bug go to: