← Back to team overview

kernel-packages team mailing list archive

[Bug 1506898] Re: Ubuntu fails to connect to my wifi network/hotspot


OK Thanks for your assistance, I am unable to upgrade version to 4.2.4
as its the latest release (According to this link
https://www.kernel.org/) is because canonical has not provided x64 bit
binary packages. i don’t know why there is no x64bit binary packages but
in the Old ones it has. And am waiting for it So here is the below link.
Please pass on this message to other can came to know about it.


Well i have also applied software update as well as security update (there was also new update of network manager) to my PC after that my wifi works!!!...But signal strength remains too low..but when i turned off and after sometime turned on MY desktop. Same thing happened WIFI Shows but it doesn’t connect to any network . My internet became unusable again.

I will upgrade to the kernel as soon as possible and ill let u know
about That as well as its results.

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  Ubuntu fails to connect to my wifi network/hotspot

Status in linux package in Ubuntu:

Bug description:
  I am having a serious issue with ubuntu 14.04x64 I am having "Realtek
  rt8188eu" WIFI usb Adapter. Ubuntu detects my wifi connections but the
  problem is it fails to connect. It doesn’t connects at all..and also
  its signal strength is very weak...I  Had tried every solution but no
  success please solve this issue.

  I have also tried this solution "https://github.com/lwfinger/rtl8188eu"; but no Use Ubuntu still not able to connect to My Wifi netowrk but In Windows it do.
  ApportVersion: 2.14.1-0ubuntu3.15
  Architecture: amd64
   /dev/snd/controlC0:  shankey    1723 F.... pulseaudio
   /dev/snd/controlC1:  shankey    1723 F.... pulseaudio
  CurrentDesktop: Unity
  DistroRelease: Ubuntu 14.04
  HibernationDevice: RESUME=UUID=9e70c793-b324-451a-897a-02283d61e874
  InstallationDate: Installed on 2015-08-22 (57 days ago)
  InstallationMedia: Ubuntu 14.04.3 LTS "Trusty Tahr" - Beta amd64 (20150805)
  MachineType: System manufacturer System Product Name
  Package: linux (not installed)
  ProcFB: 0 radeondrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.19.0-30-generic root=UUID=2b68a17d-5b1e-473b-a611-864571ac0d9e ro quiet splash vt.handoff=7
  ProcVersionSignature: Ubuntu 3.19.0-30.34~14.04.1-generic 3.19.8-ckt6
   linux-restricted-modules-3.19.0-30-generic N/A
   linux-backports-modules-3.19.0-30-generic  N/A
   linux-firmware                             1.127.15
   0: hci0: Bluetooth
   	Soft blocked: no
   	Hard blocked: no
  Tags:  trusty
  Uname: Linux 3.19.0-30-generic x86_64
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo
  _MarkForUpload: True
  dmi.bios.date: 04/29/2010
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 1409
  dmi.board.asset.tag: To Be Filled By O.E.M.
  dmi.board.name: M2N68-AM SE2
  dmi.board.vendor: ASUSTeK Computer INC.
  dmi.board.version: Rev X.0x
  dmi.chassis.asset.tag: Asset-1234567890
  dmi.chassis.type: 3
  dmi.chassis.vendor: Chassis Manufacture
  dmi.chassis.version: Chassis Version
  dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvr1409:bd04/29/2010:svnSystemmanufacturer:pnSystemProductName:pvrSystemVersion:rvnASUSTeKComputerINC.:rnM2N68-AMSE2:rvrRevX.0x:cvnChassisManufacture:ct3:cvrChassisVersion:
  dmi.product.name: System Product Name
  dmi.product.version: System Version
  dmi.sys.vendor: System manufacturer

To manage notifications about this bug go to: