← Back to team overview

kernel-packages team mailing list archive

[Bug 1520069] Status changed to Confirmed


This change was made by a bot.

** Changed in: linux (Ubuntu)
       Status: New => Confirmed

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  MacbookPro 12,1 Apple external VGA thunderbolt/displayport display

Status in linux package in Ubuntu:

Bug description:
  The Apple VGA thunderbolt/displayport adaptor seems to be non-
  functional on my MacbookPro 12,1. After plugging it in with a
  projector attached, the projector does not show up in the display
  control panel and xrandr reports DP1, DP2, HDMI1, HDMI2 and VIRTUAL1
  displays all disconnected. When inserting the adaptor, the following
  is printed in kern.log:

  > Nov 26 16:13:26 payens kernel: [  498.959901] thunderbolt 0000:07:00.0: resetting error on 0:c.
  > Nov 26 16:13:26 payens kernel: [  498.959926] thunderbolt 0000:07:00.0: 0:c: got unplug event for disconnected port, ignoring
  > Nov 26 16:13:27 payens kernel: [  499.161674] [drm:gen8_irq_handler [i915]] *ERROR* The master control interrupt lied (SDE)!

  The last line repeats ~20 times.

  I tried tried 4.4-rc2 from the mainline kernel PPA, and the same thing

  ProblemType: Bug
  DistroRelease: Ubuntu 15.10
  Package: linux-image-4.2.0-18-generic 4.2.0-18.22
  ProcVersionSignature: Ubuntu 4.2.0-18.22-generic 4.2.3
  Uname: Linux 4.2.0-18-generic x86_64
  ApportVersion: 2.19.1-0ubuntu5
  Architecture: amd64
   /dev/snd/controlC1:  mjg        1616 F.... pulseaudio
   /dev/snd/controlC0:  mjg        1616 F.... pulseaudio
  CurrentDesktop: GNOME
  Date: Thu Nov 26 16:07:31 2015
  HibernationDevice: RESUME=UUID=bc879a1f-ac27-48ae-82dd-3c81b7307dd0
  InstallationDate: Installed on 2015-07-22 (127 days ago)
  InstallationMedia: Ubuntu-GNOME 15.04 "Vivid Vervet" - Release amd64 (20150422)
   Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
   Bus 001 Device 003: ID 05ac:0273 Apple, Inc. 
   Bus 001 Device 002: ID 05ac:8290 Apple, Inc. 
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
  MachineType: Apple Inc. MacBookPro12,1
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-4.2.0-18-generic root=/dev/mapper/ubuntu--gnome--vg-root ro quiet splash acpi_backlight=vendor
   linux-restricted-modules-4.2.0-18-generic N/A
   linux-backports-modules-4.2.0-18-generic  N/A
   linux-firmware                            1.149.2
   0: phy0: Wireless LAN
   	Soft blocked: no
   	Hard blocked: no
  SourcePackage: linux
  UdevLog: Error: [Errno 2] No such file or directory: '/var/log/udev'
  UpgradeStatus: Upgraded to wily on 2015-08-27 (90 days ago)
  dmi.bios.date: 09/28/2015
  dmi.bios.vendor: Apple Inc.
  dmi.bios.version: MBP121.88Z.0167.B14.1509281135
  dmi.board.name: Mac-E43C1C25D4880AD6
  dmi.board.vendor: Apple Inc.
  dmi.board.version: MacBookPro12,1
  dmi.chassis.type: 9
  dmi.chassis.vendor: Apple Inc.
  dmi.chassis.version: Mac-E43C1C25D4880AD6
  dmi.modalias: dmi:bvnAppleInc.:bvrMBP121.88Z.0167.B14.1509281135:bd09/28/2015:svnAppleInc.:pnMacBookPro12,1:pvr1.0:rvnAppleInc.:rnMac-E43C1C25D4880AD6:rvrMacBookPro12,1:cvnAppleInc.:ct9:cvrMac-E43C1C25D4880AD6:
  dmi.product.name: MacBookPro12,1
  dmi.product.version: 1.0
  dmi.sys.vendor: Apple Inc.

To manage notifications about this bug go to: