← Back to team overview

kernel-packages team mailing list archive

[Bug 1516251] Re: 10ec:b723 [HP Notebook - 15-ac106na] Wifi unstable


I have solved this issue
It was a hardware issue
the antenna for the card was connected to the main pin
it works when connected to the aux pin

** Changed in: linux (Ubuntu)
       Status: Triaged => Fix Released

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  10ec:b723 [HP Notebook - 15-ac106na] Wifi unstable

Status in linux package in Ubuntu:
  Fix Released

Bug description:
  Networks not detected unless router is within 2feet
  weak signal strength, connection dropping device dropping (disappearing from NM)

  Have tried Rtlwifi_new drivers

  and kernels 3.19, 4.0, 4.26, 4.3 all have this issue

  ProblemType: Bug
  DistroRelease: Ubuntu 15.04
  Package: linux-image-3.19.0-33-generic 3.19.0-33.38
  ProcVersionSignature: Ubuntu 3.19.0-33.38-generic 3.19.8-ckt7
  Uname: Linux 3.19.0-33-generic x86_64
  ApportVersion: 2.17.2-0ubuntu1.7
  Architecture: amd64
   /dev/snd/controlC1:  al         1316 F.... pulseaudio
   /dev/snd/controlC0:  al         1316 F.... pulseaudio
  CurrentDesktop: KDE
  Date: Sat Nov 14 14:25:40 2015
  HibernationDevice: RESUME=UUID=0060deca-1eb3-44cd-81bc-67a22cea2f8c
  InstallationDate: Installed on 2015-11-07 (7 days ago)
  InstallationMedia: Kubuntu 15.04 "Vivid Vervet" - Release amd64 (20150422)
  MachineType: HP HP Notebook
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.19.0-33-generic.efi.signed root=UUID=80298215-cee2-4b22-b670-e347f14b8d0b ro quiet splash vt.handoff=7
   linux-restricted-modules-3.19.0-33-generic N/A
   linux-backports-modules-3.19.0-33-generic  N/A
   linux-firmware                             1.144+ar3012~vivid
  SourcePackage: linux
  UdevLog: Error: [Errno 2] No such file or directory: '/var/log/udev'
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 07/23/2015
  dmi.bios.vendor: Insyde
  dmi.bios.version: F.11
  dmi.board.asset.tag: Type2 - Board Asset Tag
  dmi.board.name: 80C1
  dmi.board.vendor: HP
  dmi.board.version: 96.31
  dmi.chassis.asset.tag: Chassis Asset Tag
  dmi.chassis.type: 10
  dmi.chassis.vendor: HP
  dmi.chassis.version: Chassis Version
  dmi.modalias: dmi:bvnInsyde:bvrF.11:bd07/23/2015:svnHP:pnHPNotebook:pvrType1ProductConfigId:rvnHP:rn80C1:rvr96.31:cvnHP:ct10:cvrChassisVersion:
  dmi.product.name: HP Notebook
  dmi.product.version: Type1ProductConfigId
  dmi.sys.vendor: HP

To manage notifications about this bug go to: