← Back to team overview

kernel-packages team mailing list archive

[Bug 1521749] ProcEnviron.txt


apport information

** Attachment added: "ProcEnviron.txt"

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  NUC NUC5CPYH Does not boot on 4.2.0-19 (Ubuntu 15.10)

Status in linux package in Ubuntu:

Bug description:
  I have a NUC NUC5CPYH. It boots beautifully on Ubuntu 15.04 and Ubuntu
  15.10 with linux-image-3.19.0-34-generic -- but when I try to boot
  with  linux-image-4.2.0-19-generic  I simply see the following:


  The keyboard stops responding after this line: systemd[1]: Started
  udev Kernel Device Manager.

  Here is output from lspci -vnvn < http://pastie.org/10596250 - I am
  running headless, so there is no Xorg (or any other X server)

  - I tried updating the NUC bios to the latest (PY0044)
  - I tried adding GRUB_CMDLINE_LINUX="nomodeset" (also: noacpi noapic)
  - I tried disabling devices in the bios like audio

  If I select "Ubuntu, with Linux 4.2.0-19-generic (recovery mode)" from
  the list, it boots into the recovery console

  I am not sure how to troubleshoot further. When I reboot and select
  Kernel 3.19, there is nothing in /var/log/syslog from the failed boot

  Any suggestions?

To manage notifications about this bug go to: