← Back to team overview

kernel-packages team mailing list archive

[Bug 1521749] Re: NUC NUC5CPYH Does not boot on Ubuntu 15.10 (linux-image-4.2.0-19)


I am able to boot the system if I downgrade the BIOS to PY0043 from
PY0044. However there are still side effects that are not present on
linux-image-3.19.0-34-generic - for instance, I cannot reboot the
system. More details in this bug report:

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  NUC NUC5CPYH Does not boot on Ubuntu 15.10 (linux-image-4.2.0-19)

Status in linux package in Ubuntu:

Bug description:
  I have a NUC NUC5CPYH. It boots beautifully on Ubuntu 15.04 and Ubuntu
  15.10 with linux-image-3.19.0-34-generic -- but when I try to boot
  with  linux-image-4.2.0-19-generic  I simply see the following:


  The keyboard stops responding after this line: systemd[1]: Started
  udev Kernel Device Manager.

  Here is output from lspci -vnvn < http://pastie.org/10596250 - I am
  running headless, so there is no Xorg (or any other X server)

  - I tried updating the NUC bios to the latest (PY0044)
  - I tried adding GRUB_CMDLINE_LINUX="nomodeset" (also: noacpi noapic)
  - I tried disabling devices in the bios like audio
  - Tried selecting "Ubuntu, with Linux 4.2.0-19-generic (recovery mode)" from the list, it does not boot into the recovery console either :(
  - I tried installing a clean 15.10 version on a blank hard drive (with debootstrap so latest packages)

  I am able to boot if I add systemd.unit=emergency.target to the kernel
  line. I can run "systemctl start networking" for example and it works,
  but if I run "systemctl start apport" (or ssh even) - I see this and
  the system freezes:


  I am not sure how to troubleshoot further. When I reboot and select
  Kernel 3.19, there is nothing in /var/log/syslog or journalctl from
  the failed boot :(

  Any suggestions?

To manage notifications about this bug go to: