← Back to team overview

kernel-packages team mailing list archive

[Bug 1225067] Re: 10de:0a74 [Asus UL80VT] With Nvidia discrete card, brightness toggleable via applet, but not Fn+F5/F6


With Live Saucy, I could not success in switching from nouveau to the
nvidia driver without rebooting. By default, nouveau driver in Saucy
works with the nvidia G210M in this setup and the hotkeys for screen
brightness control work too (as well as the control itself).

I could not try the nvidia driver (nvidia-319) in Saucy, but, as I said
in comment #7, I tried the nvidia driver in Raring with
nvidia-319-updates package from Saucy repository and kernel v3.11, and
the hotkeys worked too.

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  10de:0a74 [Asus UL80VT] With Nvidia discrete card, brightness
  toggleable via applet, but not Fn+F5/F6

Status in “linux” package in Ubuntu:

Bug description:
  With the particular setup where only the nvidia graphics card is used
  (the BIOS parameter SATA is switched from Enhanced to Compatible,
  the hotkeys Fn+F5 and Fn+F6 do not produce any keypress event (tested
  with xev) but there is an ACPI event

  $ acpi_listen
  hotkey ATKD 00000024 00000018
  hotkey ATKD 00000016 0000001a

  The default setup with the Intel graphics card is related to another
  bug: Bug #1178796

  ProblemType: Bug
  DistroRelease: Ubuntu 13.04
  Package: linux-image-3.8.0-30-generic 3.8.0-30.44
  ProcVersionSignature: Ubuntu 3.8.0-30.44-generic
  Uname: Linux 3.8.0-30-generic x86_64
  NonfreeKernelModules: nvidia
  ApportVersion: 2.9.2-0ubuntu8.4
  Architecture: amd64
   /dev/snd/controlC1:  guillaume   3877 F.... pulseaudio
   /dev/snd/controlC0:  guillaume   3877 F.... pulseaudio
   /dev/snd/pcmC0D0p:   guillaume   3877 F...m pulseaudio
  Date: Fri Sep 13 09:00:14 2013
  HibernationDevice: RESUME=/dev/sda6
  InstallationDate: Installed on 2010-01-19 (1332 days ago)
  InstallationMedia: Kubuntu 9.10 "Karmic Koala" - Release amd64 (20091027)
  MachineType: ASUSTeK Computer Inc. UL80VT
  MarkForUpload: True
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.8.0-30-generic root=UUID=d92f3a31-9e9c-4c19-98be-6fbc82629a36 ro quiet splash
   linux-restricted-modules-3.8.0-30-generic N/A
   linux-backports-modules-3.8.0-30-generic  N/A
   linux-firmware                            1.106
  SourcePackage: linux
  UpgradeStatus: Upgraded to raring on 2013-04-27 (138 days ago)
  dmi.bios.date: 01/17/2011
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 214
  dmi.board.asset.tag: ATN12345678901234567
  dmi.board.name: UL80VT
  dmi.board.vendor: ASUSTeK Computer Inc.
  dmi.board.version: 1.0
  dmi.chassis.asset.tag: ATN12345678901234567
  dmi.chassis.type: 10
  dmi.chassis.vendor: ASUSTeK Computer Inc.
  dmi.chassis.version: 1.0
  dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvr214:bd01/17/2011:svnASUSTeKComputerInc.:pnUL80VT:pvr1.0:rvnASUSTeKComputerInc.:rnUL80VT:rvr1.0:cvnASUSTeKComputerInc.:ct10:cvr1.0:
  dmi.product.name: UL80VT
  dmi.product.version: 1.0
  dmi.sys.vendor: ASUSTeK Computer Inc.

To manage notifications about this bug go to: