← Back to team overview

kernel-packages team mailing list archive

[Bug 1500242] Re: Bluetooth devices (Jabra BT250, Audi A3 car kit) can not be connected with BQ Aquaris 4.5


@Tony: Thanks!


A couple of questions:

- First: For all things please follow
https://wiki.ubuntu.com/DebuggingBluetooth so that we get some more
detailed logs of what is going on in your system. That would be great
and would allow us to debug this.

- When you disconnect your Jabra headset and reconnect it what are the
exacts steps? What does "the device will not be reconnected again."
mean? You're just sitting there wand waiting for it to reconnect or did
you press any buttons? Please describe the steps in detail.

- "Instead of the headset symbol it shows a loudspeaker symbol": That
could be something we can't change. This is encoded in the class-of-
device field the device provides and if it is saying "I am a speaker"
rather than a "I am a headset" we don't have any chance. The
bluetoothctl command output asked for in
https://wiki.ubuntu.com/DebuggingBluetooth would be helpful for this. We
already saw quite a few headsets having exactly this behavior.

- "list with: incoming, missed, placed calls empty" is a missing
feature. Duplicates

- "not tested yet: 2nd SIM (I currently do not have a 2nd SIM)" will not
work until https://bugs.launchpad.net/ubuntu/+source/telephony-
service/+bug/1418040 is fixes. Duplicte as well.

I Will consider this bug only for the Jabra headset from now on. The
issues for the A3 seems to have fixed and the outstanding things are
just missing feature already tracked in other bugs linked above.

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to bluez in Ubuntu.

  Bluetooth devices (Jabra BT250, Audi A3 car kit) can not be connected
  with BQ Aquaris 4.5

Status in Canonical System Image:
Status in bluez package in Ubuntu:
Status in ofono package in Ubuntu:

Bug description:
  Requirements: Aquaris E4.5, Jabra BT250 blue tooth handset device (rather old one supports blue tooth 1.1 and therefore I thought should be no issue) or Audi car kit (A3 2012 model)

  1. Put Jabra BT250 into receiving mode
  2. Phone searches automatically every 15 - 30 seconds for a new blue tooth device
  3. Phone finds Jabra BT250 and asks for pairing code
  4. Enter code into phone
  5. Jabra BT250 automatically exits the pairing mode (which is a sign that pairing should have worked)
  6. Phone looses connection to Jabra BT250
  7. Manual reconnection via phone works (shows Jabra BT250 as being connected) but ignores the device

  Same behaviour with Audi car kit (Audi A3, 2012 model)

  I expect that the blue tooth kits work similar to my Seat Alhambra (also 2012 model) where the blue tooth pairing etc. works great (except some bugs which are already filed).

  No connection to the blue tooth device

  OS-Build-Number: 25
  Ubuntu-Image: 20150825.1

  Is this issue also solved as soon as bluez5 is implemented? When will this be?

To manage notifications about this bug go to: