← Back to team overview

kernel-packages team mailing list archive

[Bug 1527868] Re: Asus X555UA (2015 October)'s touchpad is not deteched


Wasuwat Petprakob, thank you for taking the time to report this bug and helping to make Ubuntu better. Please execute the following command only once, as it will automatically gather debugging information, in a terminal:
apport-collect 1527868

** Package changed: linux-lts-vivid (Ubuntu) => linux (Ubuntu)

** Changed in: linux (Ubuntu)
   Importance: Undecided => Low

** Changed in: linux (Ubuntu)
       Status: New => Incomplete

** Summary changed:

- Asus  X555UA (2015 October)'s touchpad is not deteched
+ Asus  X555UA (2015 October)'s touchpad is not detected

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  Asus  X555UA (2015 October)'s touchpad is not detected

Status in linux package in Ubuntu:

Bug description:
  The Asus touchpad is not working at all. USB mouse work well.

  I have tried this following statement "cat /proc/bus/input/devices"

  There is no ASUS's touchpad detected. However, I am using dual boot in
  Windows 10. There is no problem at all.

  I have tried checking in ASUS website. There is no official driver for
  Linux or Ubuntu.

  Then I have checked this site
  https://wiki.ubuntu.com/DebuggingTouchpadDetection. I carefully follow
  the step.

  At the end, they said that this is Linux bug and recommend me to send
  a bug report.

  The notebook model is Asus X555UA 2015 October. I buy it in Japan.

  The release of Ubuntu
  Description:	Ubuntu 14.04.3 LTS
  Release:	14.04

  The version of the package
  N: Unable to locate package pkgname

  ProblemType: Bug
  DistroRelease: Ubuntu 14.04
  Package: linux-image-3.19.0-42-generic 3.19.0-42.48~14.04.1
  ProcVersionSignature: Ubuntu 3.19.0-42.48~14.04.1-generic 3.19.8-ckt10
  Uname: Linux 3.19.0-42-generic x86_64
  ApportVersion: 2.14.1-0ubuntu3.19
  Architecture: amd64
  CurrentDesktop: Unity
  Date: Sat Dec 19 21:34:14 2015
  InstallationDate: Installed on 2015-12-13 (6 days ago)
  InstallationMedia: Ubuntu 14.04.3 LTS "Trusty Tahr" - Beta amd64 (20150805)
  SourcePackage: linux-lts-vivid
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to: