← Back to team overview

kernel-packages team mailing list archive

[Bug 1454843] Re: 10ec:b723 Realtek RTL8723BE wireless card drops connection


Clarifying the signal strength problem:


It appears to be 2 antennas and only one connected in many laptops...

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  10ec:b723 Realtek RTL8723BE wireless card drops connection

Status in HWE Next:
  In Progress
Status in linux package in Ubuntu:
  In Progress

Bug description:
  I am using Lenovo M30-70.

  I tried many workarounds from
  https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1320070 but no
  change, the connection is lost after a while.

  Finally I tried the rtlwifi_new driver from https://bugzilla.kernel.org/show_bug.cgi?id=83641#c1.
  I first thought it works stable but after a while it also loses the connection (see my comment there). After reconnect it works for a while again.
  I uninstalled the rtlwifi_new driver for this bug report.

  (Bluetooth does not work at all, it doesn't find any devices)

  ProblemType: Bug
  DistroRelease: Ubuntu 15.04
  Package: linux-image-3.19.0-17-generic 3.19.0-17.17
  ProcVersionSignature: Ubuntu 3.19.0-17.17-generic 3.19.6
  Uname: Linux 3.19.0-17-generic x86_64
  ApportVersion: 2.17.2-0ubuntu1
  Architecture: amd64
   /dev/snd/controlC1:  sledzik    2179 F.... pulseaudio
  CurrentDesktop: Unity
  Date: Wed May 13 22:51:38 2015
  HibernationDevice: RESUME=UUID=d61164da-04eb-444a-a976-6a1f91fc4ffb
  InstallationDate: Installed on 2015-03-11 (63 days ago)
  InstallationMedia: Ubuntu 14.10 "Utopic Unicorn" - Release amd64 (20141022.1)
  MachineType: LENOVO ZIUS6
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.19.0-17-generic.efi.signed root=UUID=40721d88-7203-4dfa-ac65-1a2b204fea34 ro quiet splash vt.handoff=7
   linux-restricted-modules-3.19.0-17-generic N/A
   linux-backports-modules-3.19.0-17-generic  N/A
   linux-firmware                             1.143
  SourcePackage: linux
  UpgradeStatus: Upgraded to vivid on 2015-04-06 (36 days ago)
  dmi.bios.date: 10/15/2014
  dmi.bios.vendor: LENOVO
  dmi.bios.version: 8BCN45WW(V3.08)
  dmi.board.asset.tag: No Asset Tag
  dmi.board.name: INVALID
  dmi.board.vendor: LENOVO
  dmi.board.version: 00000000INVALID
  dmi.chassis.asset.tag: No Asset Tag
  dmi.chassis.type: 10
  dmi.chassis.vendor: LENOVO
  dmi.chassis.version: INVALID
  dmi.modalias: dmi:bvnLENOVO:bvr8BCN45WW(V3.08):bd10/15/2014:svnLENOVO:pnZIUS6:pvrINVALID:rvnLENOVO:rnINVALID:rvr00000000INVALID:cvnLENOVO:ct10:cvrINVALID:
  dmi.product.name: ZIUS6
  dmi.product.version: INVALID
  dmi.sys.vendor: LENOVO

To manage notifications about this bug go to: