← Back to team overview

kernel-packages team mailing list archive

[Bug 1493143] ProcCpuinfo.txt


apport information

** Attachment added: "ProcCpuinfo.txt"

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  rtl8723be wifi unusable on lenovo ideapad y50-70

Status in linux package in Ubuntu:

Bug description:
  I obtained a lenovo y50-70 a few weeks ago, and installed ubuntu
  14.04.3 LTS on it (dual boot with windows 8 that came pre-installed).

  $ lsb_release -rd
  Description:	Ubuntu 14.04.3 LTS
  Release:	14.04

  I have not been able to get the rtl8723be wifi adapter to work yet.

  If it will connect to a wifi network at all (which is rare), it will
  be choppy (10% to 50% packet loss on a ping to the default gateway)
  and usually disconnect after a few minutes.

  The internet suggests a few work-arounds:

  - run with fwlps=0 ips=0 as options to the rtl8723be module (eg. http://askubuntu.com/questions/590414/wifi-problems-with-rtl8723be-in-ubuntu-14-04)
  - install an alternative driver (eg. http://askubuntu.com/questions/590414/wifi-problems-with-rtl8723be-in-ubuntu-14-04)

  However, none of those suggested worked for me.

  I have tried downgrading the kernel down to 3.13.0-62, and various
  kernels in between, but none of that helped either.

  Output of the wireless-info script here:

  ProblemType: Bug
  DistroRelease: Ubuntu 14.04
  Package: linux-image-extra-3.19.0-26-generic 3.19.0-26.28~14.04.1
  ProcVersionSignature: Ubuntu 3.19.0-26.28~14.04.1-generic 3.19.8-ckt4
  Uname: Linux 3.19.0-26-generic x86_64
  ApportVersion: 2.14.1-0ubuntu3.12
  Architecture: amd64
  Date: Mon Sep  7 21:18:25 2015
  InstallationDate: Installed on 2015-08-21 (17 days ago)
  InstallationMedia: Ubuntu 14.04.3 LTS "Trusty Tahr" - Beta amd64 (20150805)
  SourcePackage: linux-lts-vivid
  UpgradeStatus: No upgrade log present (probably fresh install)
  ApportVersion: 2.14.1-0ubuntu3.19
  Architecture: amd64
  DistroRelease: Ubuntu 14.04
  InstallationDate: Installed on 2015-08-21 (130 days ago)
  InstallationMedia: Ubuntu 14.04.3 LTS "Trusty Tahr" - Beta amd64 (20150805)
  MachineType: LENOVO 20378
  Package: linux (not installed)
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-3.19.0-39-generic.efi.signed root=UUID=0127c47d-596d-4248-826b-b48818acce77 ro quiet splash vt.handoff=7
  ProcVersionSignature: Ubuntu 3.19.0-39.44~14.04.1-generic 3.19.8-ckt9
   linux-restricted-modules-3.19.0-39-generic N/A
   linux-backports-modules-3.19.0-39-generic  N/A
   linux-firmware                             1.127.19
  Tags:  trusty
  Uname: Linux 3.19.0-39-generic x86_64
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo
  _MarkForUpload: True
  dmi.bios.date: 08/12/2015
  dmi.bios.vendor: LENOVO
  dmi.bios.version: 9ECN43WW(V3.03)
  dmi.board.asset.tag: 31900058WIN
  dmi.board.name: Lenovo Y50-70
  dmi.board.vendor: LENOVO
  dmi.board.version: 31900058WIN
  dmi.chassis.asset.tag: 31900058WIN
  dmi.chassis.type: 10
  dmi.chassis.vendor: LENOVO
  dmi.chassis.version: Lenovo Y50-70
  dmi.modalias: dmi:bvnLENOVO:bvr9ECN43WW(V3.03):bd08/12/2015:svnLENOVO:pn20378:pvrLenovoY50-70:rvnLENOVO:rnLenovoY50-70:rvr31900058WIN:cvnLENOVO:ct10:cvrLenovoY50-70:
  dmi.product.name: 20378
  dmi.product.version: Lenovo Y50-70
  dmi.sys.vendor: LENOVO

To manage notifications about this bug go to: