← Back to team overview

kernel-packages team mailing list archive

[Bug 1530529] Re: printing problem with kernel


** Package changed: linux-meta (Ubuntu) => linux (Ubuntu)

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  printing problem with kernel

Status in linux package in Ubuntu:

Bug description:
  I have a canon MG 7150 printer. I have a server running ubuntu server 14.04.3 (64 bit). The printer is shared across my network (Linux mint, Mac OSX and windows 7) with CUPS.
  I use canon supplied drivers for linux version 4.0.0 (i have the following packages installed: cnijfilter-mg7100series_4.00-1_amd64.deb & cnijfilter-common_4.00-1_amd64.deb)
  Printing has always worked fine up to (and including) kernel 3.13.0-68, however, if I use kernel 3.13.0-71, -73 or -74 I cannot print.
  If I give the command lp /etc/hosts I get the response "lp: Error - Scheduler not responding". On the CUPS web interface jobs are listed as "printer not responding; will retry in 30 seconds..."

  I have also tried installing the cannon drivers on my desktop machine
  (LinuxMint 15.10, kernel 3.13.0-32) and that also works fine.

  Sorry this isnt much to go on -- I couldn't see anything relevant in
  the syslog.

To manage notifications about this bug go to: