← Back to team overview

kernel-packages team mailing list archive

[Bug 1530529] UdevLog.txt


apport information

** Attachment added: "UdevLog.txt"

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  printing problem with kernel

Status in linux package in Ubuntu:

Bug description:
  I have a canon MG 7150 printer. I have a server running ubuntu server 14.04.3 (64 bit). The printer is shared across my network (Linux mint, Mac OSX and windows 7) with CUPS.
  I use canon supplied drivers for linux version 4.0.0 (i have the following packages installed: cnijfilter-mg7100series_4.00-1_amd64.deb & cnijfilter-common_4.00-1_amd64.deb)
  Printing has always worked fine up to (and including) kernel 3.13.0-68, however, if I use kernel 3.13.0-71, -73 or -74 I cannot print.
  If I give the command lp /etc/hosts I get the response "lp: Error - Scheduler not responding". On the CUPS web interface jobs are listed as "printer not responding; will retry in 30 seconds..."

  I have also tried installing the cannon drivers on my desktop machine
  (LinuxMint 15.10, kernel 3.13.0-32) and that also works fine.

  Sorry this isnt much to go on -- I couldn't see anything relevant in the syslog.
  AlsaVersion: Advanced Linux Sound Architecture Driver Version k3.13.0-74-generic.
  AplayDevices: Error: [Errno 2] No such file or directory
  ApportVersion: 2.14.1-0ubuntu3.19
  Architecture: amd64
  ArecordDevices: Error: [Errno 2] No such file or directory
  AudioDevicesInUse: Error: command ['fuser', '-v', '/dev/snd/by-path', '/dev/snd/controlC0', '/dev/snd/hwC0D0', '/dev/snd/pcmC0D0c', '/dev/snd/pcmC0D0p', '/dev/snd/pcmC0D2c', '/dev/snd/seq', '/dev/snd/timer'] failed with exit code 1:
  CRDA: Error: [Errno 2] No such file or directory
  Card0.Amixer.info: Error: [Errno 2] No such file or directory
  Card0.Amixer.values: Error: [Errno 2] No such file or directory
  DistroRelease: Ubuntu 14.04
  HibernationDevice: RESUME=UUID=f0e7e97e-cfde-42f5-a6a8-33d670d4f6ad
  InstallationDate: Installed on 2015-07-25 (161 days ago)
  InstallationMedia: Ubuntu-Server 14.04 LTS "Trusty Tahr" - Release amd64 (20140416.2)
   lo        no wireless extensions.
   p5p1      no wireless extensions.
  MachineType: To Be Filled By O.E.M. To Be Filled By O.E.M.
  Package: linux (not installed)
  ProcFB: 0 radeondrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.13.0-74-generic root=UUID=cba0a062-b757-496a-a056-c284b18f961b ro nomodset
  ProcVersionSignature: Ubuntu 3.13.0-74.118-generic 3.13.11-ckt30
   linux-restricted-modules-3.13.0-74-generic N/A
   linux-backports-modules-3.13.0-74-generic  N/A
   linux-firmware                             1.127.19
  RfKill: Error: [Errno 2] No such file or directory
  Tags:  trusty
  Uname: Linux 3.13.0-74-generic x86_64
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo
  _MarkForUpload: True
  dmi.bios.date: 07/23/2015
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: P1.40
  dmi.board.asset.tag: BC5FF4ED68C6
  dmi.board.name: 960GM-VGS3 FX
  dmi.board.vendor: ASRock
  dmi.chassis.asset.tag: To Be Filled By O.E.M.
  dmi.chassis.type: 3
  dmi.chassis.vendor: To Be Filled By O.E.M.
  dmi.chassis.version: To Be Filled By O.E.M.
  dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvrP1.40:bd07/23/2015:svnToBeFilledByO.E.M.:pnToBeFilledByO.E.M.:pvrToBeFilledByO.E.M.:rvnASRock:rn960GM-VGS3FX:rvr:cvnToBeFilledByO.E.M.:ct3:cvrToBeFilledByO.E.M.:
  dmi.product.name: To Be Filled By O.E.M.
  dmi.product.version: To Be Filled By O.E.M.
  dmi.sys.vendor: To Be Filled By O.E.M.

To manage notifications about this bug go to: