← Back to team overview

kernel-packages team mailing list archive

[Bug 1529597] UdevDb.txt


apport information

** Attachment added: "UdevDb.txt"

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  Installation Ubuntu 15.10 crash (asus GL752VW)

Status in linux package in Ubuntu:

Bug description:

  I just bought a asus laptop (GL752VW-T4005T), and I tried to install
  ubuntu 15.10, but the installation crashed.

  I can boot correctly and choose with grud to install ubuntu or to try it. But shorter after I choose one option, the installation crash.
  It's kind of random , sometime it's immediatly (black screen), sometime, some lines are displayed, sometime i can reach the selection of language, but i never could go further.

  I try many different things (liveCD, usbCD, with UEFI (with secureboot
  or without), in legacy mod, with or wothiout fast boot, I also
  disabled fastboot in windows 10, i try with a minimal image disk in
  command line, and it also crash at the language seclection in the best
  case, and i also try to boot with the nomodeset option for the kernel.

  However, I could install ubuntu 14.04.03 without any trouble (the only thing that I noticed is that my touchpad does not work)
  I installed it in dual boot (with grub reusing the UEFI boot partition of windows 10 in the SSD). I let windows alone in my SSD and ubuntu is installed in the HDD.

  You can find my boot-info here if needed:

  On the french forum, someone make me notice that a big difference
  between ubuntu 14.04 and ubuntu 15.10 is that ubuntu 14.04 uses
  systemd. Yet, I don't know if it the bug is coming from that ..

  I can conduct more test if needed.

  Edit: also, i tried to upgrade from an installation of ubuntu 14.04 to
  ubuntu 15.10, and he does the upgrade, but destroy my system (upgrade
  crash at the end, kernel panic after a reboot, etc...)

  Also, I could boot on the live cd of mint 17.3, which is based on ubuntu 14.04
  ApportVersion: 2.19.1-0ubuntu5
  Architecture: amd64
   /dev/snd/controlC0:  jeremie    2028 F.... pulseaudio
  CurrentDesktop: Unity
  DistroRelease: Ubuntu 15.10
  HibernationDevice: RESUME=UUID=02daa242-0a9c-4ee6-8c30-0ec19e7f9053
  InstallationDate: Installed on 2015-12-29 (6 days ago)
  InstallationMedia: Ubuntu 15.10 "Wily Werewolf" - Release amd64 (20151021)
   Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
   Bus 001 Device 004: ID 8087:0a2a Intel Corp. 
   Bus 001 Device 003: ID 04f2:b450 Chicony Electronics Co., Ltd 
   Bus 001 Device 002: ID 093a:2510 Pixart Imaging, Inc. Optical Mouse
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
  NonfreeKernelModules: nvidia
  Package: linux (not installed)
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.2.0-22-generic.efi.signed root=UUID=55064b7a-149f-4b7e-a1d6-28b74977a53e ro quiet splash idle=nomwait vt.handoff=7
  ProcVersionSignature: Ubuntu 4.2.0-22.27-generic 4.2.6
   linux-restricted-modules-4.2.0-22-generic N/A
   linux-backports-modules-4.2.0-22-generic  N/A
   linux-firmware                            1.149.3
  Tags:  wily
  UdevLog: Error: [Errno 2] Aucun fichier ou dossier de ce type: '/var/log/udev'
  Uname: Linux 4.2.0-22-generic x86_64
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo
  _MarkForUpload: True
  dmi.bios.date: 09/15/2015
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: GL752VW.205
  dmi.board.asset.tag: ATN12345678901234567
  dmi.board.name: GL752VW
  dmi.board.vendor: ASUSTeK COMPUTER INC.
  dmi.board.version: 1.0
  dmi.chassis.asset.tag: ATN12345678901234567
  dmi.chassis.type: 10
  dmi.chassis.vendor: ASUSTeK COMPUTER INC.
  dmi.chassis.version: 1.0
  dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvrGL752VW.205:bd09/15/2015:svnASUSTeKCOMPUTERINC.:pnGL752VW:pvr1.0:rvnASUSTeKCOMPUTERINC.:rnGL752VW:rvr1.0:cvnASUSTeKCOMPUTERINC.:ct10:cvr1.0:
  dmi.product.name: GL752VW
  dmi.product.version: 1.0
  dmi.sys.vendor: ASUSTeK COMPUTER INC.

To manage notifications about this bug go to: