← Back to team overview

kernel-packages team mailing list archive

[Bug 1530431] Re: WIFI use causes Lockup on surface pro 2


i do not understand what i am looking at here:
~/linux$ git bisect start
HEAD is now at 74bf8ef... Linux 4.4-rc7
~/linux$ git bisect good v4.2
~/linux$ git bisect bad v4.4-rc7
Bisecting: 13589 revisions left to test after this (roughly 14 steps)
[850d0cbc9171f63f0418afffb0d89a84db927851] switchdev: remove pointers from switchdev objects

not sure if this is what you are looking for...

here is what i got when i ran bisect log:

git bisect log
git bisect start
# good: [64291f7db5bd8150a74ad2036f1037e6a0428df2] Linux 4.2
git bisect good 64291f7db5bd8150a74ad2036f1037e6a0428df2
# bad: [74bf8efb5fa6e958d2d7c7917b8bb672085ec0c6] Linux 4.4-rc7
git bisect bad 74bf8efb5fa6e958d2d7c7917b8bb672085ec0c6

please let me know if i did this right.

** Changed in: linux (Ubuntu)
       Status: Incomplete => Confirmed

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  WIFI use causes Lockup on surface pro 2

Status in linux package in Ubuntu:

Bug description:
  ubuntu 15.10 fresh install:
  I have searched and found no good info on how to fix this only "report Bug" requests... 
  output of : sudo dmidecode -s bios-version && sudo dmidecode -s bios-release-date=
  this is probably a duplicate of an reported issue
  I have tried some things mentioned in the forums but they did more harm than good. 
  I also do not understand tyhe posts that just share a github page... not all users understand how to "rebiuld your own kernel" sorry

  ProblemType: Bug
  DistroRelease: Ubuntu 15.10
  Package: linux-image-4.2.0-22-generic 4.2.0-22.27
  ProcVersionSignature: Ubuntu 4.2.0-22.27-generic 4.2.6
  Uname: Linux 4.2.0-22-generic x86_64
  ApportVersion: 2.19.1-0ubuntu5
  Architecture: amd64
   /dev/snd/controlC0:  virus692   1652 F.... pulseaudio
   /dev/snd/controlC1:  virus692   1652 F.... pulseaudio
  CurrentDesktop: Unity
  Date: Fri Jan  1 05:35:49 2016
  HibernationDevice: RESUME=UUID=a3244e31-6baa-46ae-9cf9-447ebd6f7845
  InstallationDate: Installed on 2015-12-11 (21 days ago)
  InstallationMedia: Ubuntu 15.10 "Wily Werewolf" - Release amd64 (20151021)
  MachineType: Microsoft Corporation Surface Pro 2
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.2.0-22-generic.efi.signed root=UUID=79f91aba-b10c-49af-8fba-f8e3c0a6243d ro quiet splash vt.handoff=7
   linux-restricted-modules-4.2.0-22-generic N/A
   linux-backports-modules-4.2.0-22-generic  N/A
   linux-firmware                            1.149.3
  SourcePackage: linux
  UdevLog: Error: [Errno 2] No such file or directory: '/var/log/udev'
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 04/10/2015
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 2.05.0250
  dmi.board.asset.tag: To be filled by O.E.M.
  dmi.board.name: Surface Pro 2
  dmi.board.vendor: Microsoft Corporation
  dmi.board.version: 1
  dmi.chassis.asset.tag: 0
  dmi.chassis.type: 11
  dmi.chassis.vendor: Microsoft Corporation
  dmi.chassis.version: 1
  dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvr2.05.0250:bd04/10/2015:svnMicrosoftCorporation:pnSurfacePro2:pvr1:rvnMicrosoftCorporation:rnSurfacePro2:rvr1:cvnMicrosoftCorporation:ct11:cvr1:
  dmi.product.name: Surface Pro 2
  dmi.product.version: 1
  dmi.sys.vendor: Microsoft Corporation

To manage notifications about this bug go to: