← Back to team overview

kernel-packages team mailing list archive

[Bug 1530623] Re: Ubuntu 15.10 full freeze (maybe intel hd graphics kernel failure)


Acer ES1-411 is also Bay Trail based so maybe could be same as here:


You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  Ubuntu 15.10 full freeze (maybe intel hd graphics kernel failure)

Status in linux package in Ubuntu:

Bug description:
  My new Acer ES1-411 won't work under Ubuntu. It has a Intel N3540 CPU
  and a integrated Intel HD Graphics GPU. It has a UEFI and I ran
  dualboot Windows 10 and Ubuntu 15.10. UEFI firmware is latest. While
  just working and surfing it runs, but when I look at videos (mp4) it
  takes sometimes only seconds sometimes minutes until the machine full
  freezes, no keyboard and no ssh access to it. So also no logfiles from
  the crashes exist. I still tried to change the GPU frequency with
  intel_gpu_frequency from the lowest to highest value, already switched
  off bluetooth, but no change. I also still tried the latest evaluation
  version of Ubuntu with the 4.3 kernel and the 01.org intel drivers but
  also no change. I tried 4.4.rc7 and it seemd to be better but with
  this kernel touchpad won't work.

  ProblemType: Bug
  DistroRelease: Ubuntu 15.10
  Package: linux-headers-4.2.0-22 4.2.0-22.27
  ProcVersionSignature: Ubuntu 4.2.0-22.27-generic 4.2.6
  Uname: Linux 4.2.0-22-generic x86_64
  ApportVersion: 2.19.1-0ubuntu5
  Architecture: amd64
   /dev/snd/controlC0:  florian    1520 F.... pulseaudio
  CurrentDesktop: Unity
  Date: Sun Jan  3 08:25:32 2016
  HibernationDevice: RESUME=UUID=8131090f-e072-49ad-83e8-2d12bc6eaaef
  InstallationDate: Installed on 2016-01-02 (0 days ago)
  InstallationMedia: Ubuntu 15.10 "Wily Werewolf" - Release amd64 (20151021)
   Error: command ['journalctl', '-b', '--priority', 'warning'] failed with exit code 1: Hint: You are currently not seeing messages from other users and the system.
         Users in the 'systemd-journal' group can see all messages. Pass -q to
         turn off this notice.
   No journal files were opened due to insufficient permissions.
   Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
   Bus 001 Device 003: ID 0bda:57b3 Realtek Semiconductor Corp. 
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
  MachineType: Acer Aspire ES1-411
  PackageArchitecture: all
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.2.0-22-generic.efi.signed root=UUID=314f6b7d-62c3-4eab-ab1e-32dfaaacb32c ro quiet splash vt.handoff=7
  PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: Daemon not responding.
   linux-restricted-modules-4.2.0-22-generic N/A
   linux-backports-modules-4.2.0-22-generic  N/A
   linux-firmware                            1.149.3
  SourcePackage: linux
  UdevLog: Error: [Errno 2] Datei oder Verzeichnis nicht gefunden: '/var/log/udev'
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 12/10/2014
  dmi.bios.vendor: Insyde Corp.
  dmi.bios.version: V1.08
  dmi.board.asset.tag: Type2 - Board Asset Tag
  dmi.board.name: EA42_BM
  dmi.board.vendor: Acer
  dmi.board.version: Type2 - A01 Board Version
  dmi.chassis.type: 10
  dmi.chassis.vendor: Chassis Manufacturer
  dmi.chassis.version: Chassis Version
  dmi.modalias: dmi:bvnInsydeCorp.:bvrV1.08:bd12/10/2014:svnAcer:pnAspireES1-411:pvrV1.08:rvnAcer:rnEA42_BM:rvrType2-A01BoardVersion:cvnChassisManufacturer:ct10:cvrChassisVersion:
  dmi.product.name: Aspire ES1-411
  dmi.product.version: V1.08
  dmi.sys.vendor: Acer

To manage notifications about this bug go to: