← Back to team overview

kernel-packages team mailing list archive

[Bug 1453029] Re: Tried to login, GUI locked up. Did reboot & was presented with several messages : general protection fault: 0000 [#31] SMP


My apologies Chris but I am meant to use the LTS releases on my work

Also have been running with 3.16.0-57-generic #77~14.04.1-Ubuntu for a
while now and not seen a repeat of this very intermittent issue in the
last 6 months.  I don't think I can confirm what caused the change in
behaviour or be sure if the problem does or does not currently exist on
this machine.

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  Tried to login, GUI locked up.  Did reboot & was presented with
  several messages : general protection fault: 0000 [#31] SMP

Status in linux package in Ubuntu:

Bug description:
  Today I tried to login to the system. The screen progressed passed the
  password entry but failed to display the desktop background, the side
  bar or the top bar. I left it for a few minutes while I got a coffee
  but it was still in the same state when I returned. I managed to SSH
  in but failed to do much else. When I tried to take a look at what was
  going on with top I got a message about a Segmentation fault. I then
  tried ps and the ssh session locked up.

  I was able to enter my username and password at a vt but as soon as I
  had done so I seemed to get some sort of log trace on the screen. It
  mentioned the USB mouse I had being connected. I was not able to enter
  any commands so instead I tried unplugging and reconnecting the USB
  memory stick I had. I could see it registering in the trace. I did the
  same with a USB temperature probe and could see it connect too.

  ApportVersion: 2.14.1-0ubuntu3.11
  Architecture: amd64
   /dev/snd/controlC1:  thomasthorne   2648 F.... pulseaudio
   /dev/snd/controlC0:  thomasthorne   2648 F.... pulseaudio
  CurrentDesktop: Unity
  DistroRelease: Ubuntu 14.04
  HibernationDevice: RESUME=UUID=3c3104a1-5ead-4ebf-b2df-f9397f572dca
  InstallationDate: Installed on 2015-03-12 (74 days ago)
  InstallationMedia: Ubuntu 14.04.2 LTS "Trusty Tahr" - Release amd64 (20150218.1)
   eth0      no wireless extensions.

   lo        no wireless extensions.
  MachineType: Gigabyte Technology Co., Ltd. H81M-DS2V
  Package: linux (not installed)
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-3.16.0-37-generic.efi.signed root=/dev/mapper/ubuntu--vg-root ro quiet splash crashkernel=384M-:128M vt.handoff=7
  ProcVersionSignature: Ubuntu 3.16.0-38.52~14.04.1-generic 3.16.7-ckt10
   linux-restricted-modules-3.16.0-38-generic N/A
   linux-backports-modules-3.16.0-38-generic  N/A
   linux-firmware                             1.127.12

  Tags:  trusty
  Uname: Linux 3.16.0-38-generic x86_64
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dip lpadmin mock plugdev sambashare sudo

  _MarkForUpload: True
  dmi.bios.date: 06/19/2014
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: F5
  dmi.board.asset.tag: To be filled by O.E.M.
  dmi.board.name: H81M-DS2V
  dmi.board.vendor: Gigabyte Technology Co., Ltd.
  dmi.board.version: x.x
  dmi.chassis.asset.tag: To Be Filled By O.E.M.
  dmi.chassis.type: 3
  dmi.chassis.vendor: Gigabyte Technology Co., Ltd.
  dmi.chassis.version: To Be Filled By O.E.M.
  dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvrF5:bd06/19/2014:svnGigabyteTechnologyCo.,Ltd.:pnH81M-DS2V:pvrTobefilledbyO.E.M.:rvnGigabyteTechnologyCo.,Ltd.:rnH81M-DS2V:rvrx.x:cvnGigabyteTechnologyCo.,Ltd.:ct3:cvrToBeFilledByO.E.M.:
  dmi.product.name: H81M-DS2V
  dmi.product.version: To be filled by O.E.M.
  dmi.sys.vendor: Gigabyte Technology Co., Ltd.

To manage notifications about this bug go to: