← Back to team overview

kernel-packages team mailing list archive

[Bug 1225753] Re: [ASUS K46CB(S46CB)] some functional keys and wifi led indicator


Christopher, I have already tested 3.10.10-saucy and 3.9-rc8-raring kernels before reporting there, WiFi LED-indicator fixed only. And no one FN + Fx shortcuts works.
I'm going to test 3.12-rc1-saucy later after testing  the latest development release.

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  [ASUS K46CB(S46CB)] some functional keys and wifi led indicator

Status in “linux” package in Ubuntu:

Bug description:
  Functional keys and WiFi LED-indicator does not work in Ubuntu-13.04. I am using Ubuntu on this laptop since 3.8.0-19-generic until 3.8.0-31-generic.
  When I tried to install 3.9.0 kernel and higher WiFi LED indicator worked, but no one Fn + F* shortcuts.
  With 3.8.0-31-generic kernel work: Fn + F1(sleep), F3(www), F4(mail), F5(brightness-), F6(brightness+), F7(screen off), F10(sound off), F11(vol down), F12(vol up), Media shortcuts( Fn + arrays)
  Not work: Fn + F2(toggle wifi) F9(toggle touchpad, notifies shows only)
  acpi_listen shows info only for Fn + F3, F4 shortcuts.

  ProblemType: Bug
  DistroRelease: Ubuntu 13.04
  Package: linux-image-3.8.0-31-generic 3.8.0-31.46
  ProcVersionSignature: Ubuntu 3.8.0-31.46-generic
  Uname: Linux 3.8.0-31-generic x86_64
  ApportVersion: 2.9.2-0ubuntu8.4
  Architecture: amd64
   /dev/snd/controlC0:  grayscale   2381 F.... pulseaudio
   /dev/snd/pcmC0D0p:   grayscale   2381 F...m pulseaudio
  Date: Sun Sep 15 23:09:37 2013
  HibernationDevice: RESUME=UUID=16f5511b-a0c5-471b-a195-ca9f005054ab
  InstallationDate: Installed on 2013-08-24 (22 days ago)
  InstallationMedia: Ubuntu 13.04 "Raring Ringtail" - Release amd64 (20130424)
   Bus 001 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
   Bus 002 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
   Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
   Bus 001 Device 004: ID 13d3:5165 IMC Networks
  MarkForUpload: True
   PATH=(custom, no user)
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.8.0-31-generic root=UUID=9e927ed2-2a18-4dd6-a8c8-3e76e1ba4b25 ro quiet splash vt.handoff=7
   linux-restricted-modules-3.8.0-31-generic N/A
   linux-backports-modules-3.8.0-31-generic  N/A
   linux-firmware                            1.106
  SourcePackage: linux
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 03/29/2013
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: K46CB.205
  dmi.board.asset.tag: ATN12345678901234567
  dmi.board.name: K46CB
  dmi.board.vendor: ASUSTeK COMPUTER INC.
  dmi.board.version: 1.0
  dmi.chassis.asset.tag: No Asset Tag
  dmi.chassis.type: 10
  dmi.chassis.vendor: ASUSTeK COMPUTER INC.
  dmi.chassis.version: 1.0
  dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvrK46CB.205:bd03/29/2013:svnASUSTeKCOMPUTERINC.:pnK46CB:pvr1.0:rvnASUSTeKCOMPUTERINC.:rnK46CB:rvr1.0:cvnASUSTeKCOMPUTERINC.:ct10:cvr1.0:
  dmi.product.name: K46CB
  dmi.product.version: 1.0
  dmi.sys.vendor: ASUSTeK COMPUTER INC.

To manage notifications about this bug go to: