← Back to team overview

kernel-packages team mailing list archive

[Bug 1511196] Re: System wakeup disabled by ACPI


[Expired for linux (Ubuntu) because there has been no activity for 60

** Changed in: linux (Ubuntu)
       Status: Incomplete => Expired

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  System wakeup disabled by ACPI

Status in linux package in Ubuntu:

Bug description:
  What you’re trying to achieve:
  1. I was trying to 'suspend to ram'  my Computer through Xubuntu.

  What steps you take:

  1. Clicked the Xfce Blue Mouse Mascot.
  2. Clicked the Logout icon from the XFCE Menu.
  3. Clicked Suspend.

  What happens:
  1. The computer simply shuts itself down without suspending to the ram and kills all the USB Ports (I used to use USB ports even when computer is suspended to ram).
  2. The computer forces a fsck after hitting the power button again and recovers the file system (ext4) from an unclean shutdown from the issue above.

  What should happen instead:
  1. The computer should have suspended itself to ram.
  2. The USB ports should have continued to function in this low power mode.

  Additional Information:
    I have tried playing around with 'Hibernate' rather than 'Suspend' too and hibernate works as it suspends to disk. However, hibernate is not an option in my Xubuntu. Although I rather use suspend to ram  anyway as it is more useful. During playing around to see what works and what does not. I have suspended my computer with systemctl  hybrid-sleep and the computer resumes only because in this dual mode the 'hibernate' portion from 'hybrid-sleep' works. Here is dmesg:

  I have tried this on multiple distros with similar results but I like
  Ubuntu (and flavours used Ubuntu since 4.04) the most and hope this
  can be fixed. If you need anything else for the logs please let me

To manage notifications about this bug go to: