← Back to team overview

kernel-packages team mailing list archive

[Bug 1525554] Re: [HP ProBook 470 G3, Intel Skylake HDMI, Digital Out, HDMI] No sound at all


I confirm the strong noise issue described by ArnauC.

I have Ubuntu 15.10 with kernel 4.2.0-25-generic on HP ProBook G3
installed. I have executed alsa setup earlier and it worked sometimes.
Adding the lines proposed by Andy fixed the sound issue even after
reboot. Although the strong noise issue arose.

Actually, it did happen SOMETIMES even earlier, when I tried for use the
alsa force, but now it's 100% reproducible.

Also I wanna mention, that this sound appears even before I select the
OS to boot, so it must be some bios configuration problem or whatever. I
tried googling it, but did not succeed at all.

How can I help in the bug investigation?

I tried running ubuntu-bug audio, it starts playing beeps through my
speakers. First time it goes well, but the second time it hangs forever.

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  [HP ProBook 470 G3, Intel Skylake HDMI, Digital Out, HDMI] No sound at

Status in alsa-driver package in Ubuntu:
Status in linux package in Ubuntu:

Bug description:
  No sound on brand new HP ProBook 470 G3 after installing Ubuntu 14.04
  on headphones or internal speakers.

  Connecting a USB headphone and microphone both work, though.

  ProblemType: Bug
  DistroRelease: Ubuntu 14.04
  Package: alsa-base 1.0.25+dfsg-0ubuntu4
  ProcVersionSignature: Ubuntu 3.19.0-39.44~14.04.1-generic 3.19.8-ckt9
  Uname: Linux 3.19.0-39-generic x86_64
  ApportVersion: 2.14.1-0ubuntu3.19
  Architecture: amd64
   /dev/snd/controlC0:  ronald     2199 F.... pulseaudio
                        ronald     2513 F.... alsamixer
  CurrentDesktop: Unity
  Date: Sat Dec 12 19:36:01 2015
  EcryptfsInUse: Yes
  InstallationDate: Installed on 2015-12-07 (5 days ago)
  InstallationMedia: Ubuntu 14.04.3 LTS "Trusty Tahr" - Beta amd64 (20150805)
  PackageArchitecture: all
  SourcePackage: alsa-driver
  Symptom: audio
  Symptom_AlsaPlaybackTest: ALSA playback test through plughw:PCH failed
  Symptom_Card: Built-in Audio - HDA Intel PCH
   Error: command ['pkexec', 'fuser', '-v', '/dev/snd/by-path', '/dev/snd/hwC0D2', '/dev/snd/pcmC0D7p', '/dev/snd/pcmC0D3p', '/dev/snd/controlC0', '/dev/snd/seq', '/dev/snd/timer'] failed with exit code 127: Error executing command as another user: Not authorized
   This incident has been reported.
  Symptom_Jack: Digital Out, HDMI
  Symptom_Type: No sound at all
  Title: [HP ProBook 470 G3, Intel Skylake HDMI, Digital Out, HDMI] No sound at all
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 09/30/2015
  dmi.bios.vendor: HP
  dmi.bios.version: N78 Ver. 01.02
  dmi.board.name: 8102
  dmi.board.vendor: HP
  dmi.board.version: KBC Version 16.1F
  dmi.chassis.asset.tag: 5CD54286XY
  dmi.chassis.type: 10
  dmi.chassis.vendor: HP
  dmi.modalias: dmi:bvnHP:bvrN78Ver.01.02:bd09/30/2015:svnHP:pnHPProBook470G3:pvr:rvnHP:rn8102:rvrKBCVersion16.1F:cvnHP:ct10:cvr:
  dmi.product.name: HP ProBook 470 G3
  dmi.sys.vendor: HP

To manage notifications about this bug go to: