← Back to team overview

kernel-packages team mailing list archive

[Bug 1548083] Missing required logs.


This bug is missing log files that will aid in diagnosing the problem.
>From a terminal window please run:

apport-collect 1548083

and then change the status of the bug to 'Confirmed'.

If, due to the nature of the issue you have encountered, you are unable
to run this command, please add a comment stating that fact and change
the bug status to 'Confirmed'.

This change has been made by an automated script, maintained by the
Ubuntu Kernel Team.

** Changed in: linux (Ubuntu)
       Status: New => Incomplete

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  Xenial kernels hang on boot

Status in linux package in Ubuntu:

Bug description:
  I run 3.19.0-999-generic #201502092105 SMP on a clevo W740SU. I cannot
  use a newer kernel, I tried various 4.3 to 4.4 versions, all show a
  similar symptom. The newer kernels do not seem to execute the init
  process, at least there are no traces of systemd in the first few
  minutes. Then after about 8 minutes systemd messages appear. Before
  that the last kernel trace I can see is from btrfs. I could only makee
  screenshots of those startup failures.

To manage notifications about this bug go to: