← Back to team overview

kernel-packages team mailing list archive

[Bug 1369374] Re: Pixels on screen when copying large files in 14.04


[Expired for linux (Ubuntu) because there has been no activity for 60

** Changed in: linux (Ubuntu)
       Status: Incomplete => Expired

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  Pixels on screen when copying large files in 14.04

Status in linux package in Ubuntu:

Bug description:
  I have reasonably good experience in installing and using Ubuntu. I
  have installed various releases of Ubuntu on hundreds of machines so
  far. There is a subtle problem in Ubuntu 14.04 kernel. It manifests
  itself when copying large files. The screen gets filled with colored
  pixels. The source file could either come from a mounted external disk
  or via sftp.

  The problem happens only with large files but not with smaller sizes.
  The file I am testing with is about 5G in size.

  After many trials, I have reduced the problem to this basic setup:

  1. Install Ubuntu 14.04 Server 64-bit through standard installation. No need to install any additional package. Reboot and login. You will be placed in a console window.
  2. sudo mount /dev/sdc2 ~/myextdrive
  3. cp ~/myextdrive/mylargefile.mp4  ~/Temp/

  After a couple of seconds during the copy operation, the screen gets completely filled with colored pixels. 

  The system is still alive. After about five minutes, I can do a "sudo
  reboot" (although I don't see what I am typing).

  To ensure that the problem is only with 14.04, I formatted the disk
  and installed 13.04 Server on the disk and tried steps 2 and 3. It
  works with no problems.

  Next, I ran "do-release-upgrade." This eventually upgraded to 13.10. I
  tried steps 2 and 3 once again. No problems.

  Next, I ran "apt-get update, upgrade, dist-upgrade, and do-release-
  upgrade. This time the system was upgraded to 14.04. I tried steps 2
  and 3 once again. The problem reappears.

  I tried to run ubuntu-bug but there is no crash report that has been
  generated. If there is any log information that you would like to see,
  please let me know and I can send it.


To manage notifications about this bug go to: