← Back to team overview

kernel-packages team mailing list archive

[Bug 1553626] Re: blank console after upgrading to 3.2.0-99


I ran "apport-collect 1553626", but it appeared to hang.  (After an
hour, it was still saying "Collecting problem information".)

I poked around a bit while it was running.  Here's some ps output in
case it's useful:

camomile$ ps -t pts/1
  PID TTY          TIME CMD
 1757 pts/1    00:00:00 bash
 1825 pts/1    00:00:00 apport-collect
 1830 pts/1    00:01:08 apport-gtk
 1835 pts/1    00:00:00 dbus-launch
 2022 pts/1    00:00:00 rfkill
camomile$ ps u 2022
kupfer    2022  0.0  0.0   4156   352 pts/1    D+   19:43   0:00 rfkill list

I will see if enabling wireless makes things better.

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  blank console after upgrading to 3.2.0-99

Status in linux package in Ubuntu:

Bug description:
  Ubuntu 12.04.5, ASUS model 1015E, x86_64

  When I boot the 3.2.0-99 kernel on my ASUS netbook, I pretty much
  never get a working display manager.  (I think it booted okay the
  first time after installing the kernel, but that's it.)  Usually I
  just get a black display.  I have also gotten

  - an almost complete login screen, except the background is wrong
  (uniform purple instead of my wallpaper), and trackpad clicks are
  ignored (but trackpad motion works)

  - stuck at the Ubuntu splash screen

  I once tried booting in recovery mode.  I noticed a message about
  modprobe being terminated by signal 9, and I noticed several messages
  about modprobe timeouts.  But other than that the messages didn't tell
  me anything that I could make sense of.

  I can ssh into the system.  Unfortunately, "apport-bug linux" gets
  stuck (it still says "collecting problem information" after 30
  minutes), so I'm filing this directly on Launchpad.  I can get the
  apport configuration information from the 3.2.0-98 kernel (that kernel
  works just fine).  I can also collect any log files, ps output, etc.
  that you'd like.  lightdm does seem to be running.  The only
  suspicious thing I see in the log files is that Xorg.0.log is missing
  a bunch of text that it contains when using the -98 kernel.

  I noticed that I had an out-of-date BIOS, but upgrading the BIOS did
  not fix anything.

  Reinstalling the -99 kernel did not help.

To manage notifications about this bug go to: