← Back to team overview

kernel-packages team mailing list archive

[Bug 1550274] Re: Cant boot from nvme hard disk (kernel regression 4.4 and 4.5 series)


Jarkko Korpi, thank you for taking the time to report this and trying to
help make Ubuntu better. However, Linux Mint is not a software package
provided by the official Ubuntu repositories. Because of this the Ubuntu
project can not support or fix your particular bug.

Also, as per https://wiki.ubuntu.com/Kernel/MainlineBuilds:
>"Does the kernel team support the mainline kernel builds? The mainline kernels builds are produced for debugging purposes and therefore come with no support. Use them at your own risk."

Please report this bug to the provider of the software package (i.e.


If you are interested in learning more about software repositories and
Ubuntu, check https://help.ubuntu.com/community/Repositories.

** Changed in: linux (Ubuntu)
       Status: Incomplete => Invalid

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  Cant boot from nvme hard disk (kernel regression 4.4 and 4.5 series)

Status in linux package in Ubuntu:

Bug description:
  I am using linux mint 17.3 and I use ubuntu mainline kernels. There is
  some regression that makes booting from working system impossible.

  I got currently 4.3.6-040306-generic #201602191831 (that is EOL and
  works as expected)

  I tried once some months ago to to build my own kernel and everything
  went like it should but I was not able to boot with it. I thought I
  did something wrong, but since that time upgrading every 4.4 and 4.5
  ubuntu kernel has been broken giving the exact problem I had my own
  build kernel.

  I haven't tried all the possible kernel choices of course. But I have
  tried from time to time to upgrade more recent kernel. I havent been
  able. I have only been able to upgrade 4.3 series succefully.

  The system can read grub, the grub has been installed in nvme ssd, but
  the booting distro is on other partion of the same ssd. While trying
  to boot it complains it cant find UUID that seems to match my ssd and
  it drops into some panic shell where I am unable to do anything
  because of lack of knowledge.

  The lastest try was today with

  linux-image-4.5.0-040500rc5-generic (not working).

  For me it seems that 4.4 and 4.5 are impacted by this bug. That is
  related to nvme kernel change.

To manage notifications about this bug go to: